ryeloc

Radeon VII HBM2 Memory Frequency Issue

Discussion created by ryeloc on Apr 30, 2019
Latest reply on May 2, 2019 by hardcoregames™

I noticed something strange today, I was playing Sea of Thieves and noticed lower normal than performance. I pulled up Wattman and my Memory Frequency was at 350, bouncing sometimes to 800 then back down. I switched over to Overwatch, and then World of Warcraft same issue. Tried rebooting and other things but nothing, I had a custom profile, so I reset back to default.. then fixed.. hmm. Loaded my profile and it did the same thing, back to 350mhz. I then put the fans to auto, and baaam, 1000MHz memory... put the fans back no manual, memory stayed at 1000MHz for a few mins, then returned to the 350MHz behavior. Reloaded profile, (same profile) back to 350Mhz with degraded performance. Turned fans to automatic, right back to 1000. Anyone else noticing this issue? Sea of Thieves drops about 20FPS when I go to 350MHz which is why I noticed it I assume. I've tried many combinations and anytime I set the custom fan profile it does it again right away.

 

Hardware:
Graphics card: Radeon VII 16GB
CPU: Ryzen 5 2600X 3.6GHz 6-Core Processor
Motherboard: X470 GAMING PLUS ATX AM4 Motherboard
RAM: G.SKILL Flare X Series 16GB (2 x 8GB) - F4-3200C14D-16GFX
Drive1: Samsung - 970 EVO 500GB M.2-2280 SSD
Drive2: Samsung - 960 EVO 250GB M.2-2280 SSD
Drive3: Samsung - 850 EVO-Series 500GB 2.5" SSD
PSU: Corsair HX850i Platnium + Type 3 Cables
Monitor 1: LG 32" 32GK650F 1440p 144hz FreeSync
Case: Corsair - Obsidian 500D RGB SE ATX Mid Tower Case

Software:
Windows 10 64 bit 1809
Radeon Software Version: 19.4.1
Latest UEFI BIOS from AMD flashed
Motherboard BIOS: 7B79vA9

Outcomes