AnsweredAssumed Answered

Black screen before login

Question asked by thezealot35 on Mar 31, 2019
Latest reply on Apr 19, 2019 by cr3000

This might look like an innocent post, but believe me when I say this problem has been the bane of my existence for 2 and a half days.  So let me start you in on a quick backstory on how this "problem" of mine came to life:

 

First specs:

Radeon R9 200 290x

Windows 7 service pack 1 64 bit

8 core cpu

16 GB ram

Radeon GPU (midnight right now cant remember exact model)

 

Its Thursday morning, and my niece is playing on my computer.  A video game she always plays, nothing wrong going on.  Everyone is happy.  I usually use my computer for programming and competitive games, on top of that I've been around computers and building them most of my life.  Now, suddenly the computer shuts off without warning.  Niece cries, I investigate, chalk it up to over heating.  Last time I changed the thermal paste was years ago and it was flaking last time I checked so I didnt bother with it until later in the day.  Niece is gone, take apart computer, remove water coolant and replace thermal paste after checking for damage.  Nothing wrong so I put her back together and boot.  Starting up, good, "windows did not shut down correctly" yeah whatever boot normally, get to loading screen and....  nothing.  Black.  Then, shut down.  Hold on, that's not supposed to happen.  Queue 4 hours of troubleshooting and many oh my "blocked" so many restarts and computer adjustments, still nothing.  I came to the hefty conclusion that the graphics software was corrupted and needed to be reinstalled.  In this case, radeon.  So next day I performed all the cleaning methods I could think of.  The radeon auto driver checker, clean install using ddu, and even going as far as a system restore point.  Low and behold, nothing worked.  I retried every possible solution until I was basically praying to god every time the computer was loading back up.  I've now spent a collective 14+ hours researching every support forum and attempting every method, removing any sign of radeon software and reinstalling it.  And I know it's a problem with the graphics software because when I uninstalled radeon and booted the computer, it worked.  Only problem is that the computer obviously used the default graphics driver, which sucks bum and isn't built for gaming amd whatever else I do.  So I come asking this question myself in Hope's some other poor soul has been in my situation.

 

If anyone has had this same problem or knows a fix l, you would look like "blocked out for filter" walking on water to me.

 

Huh, curse words are a nono.   Good to know.

Outcomes