Manual Fan Curve Zero RPM Fix

Discussion created by johnsmith7171 on Feb 27, 2019
Latest reply on Oct 30, 2019 by goldenblaster



In the new 19.2.3 Update AMD claims to have fixed the zero RPM bug when using the manual fan curve.

And of course, its a lie once again. However, by being a little lucky i found a fix for it, without any third party sortware

but with just the AMD adrenaline.


In 19.2.3 as soon you from automatic to manual the zero rpm option greys out.

If you have any curve settings saved from 19.2.2 when one was able to save a manual fan curve with

zero rpm enabled that problem can be solved.

1) Reset the global wattman settings (not to factory default, just in the global wattman fan settings).

2) Load the 19.2.2 profile with manual curve with "zrpm on". It will still show as off, but do not worry.

3) !!! Load the same file again. It will magicaly turn to on.


Save this file, and from now on you will have full control over your speeds with the zero rpm (that actually works)

ability. Should it bug out on PC restart, just load it twice again.


Hope that helps!       


(still not sure how is that possible that AMD cant figure zrpm out for 8 months)


(If you do not have any saved 19.2.2 manual curve settings with zrpm on, i am attaching my 19.2.2 profile)