AnsweredAssumed Answered

rx 580 problem? or something else?

Question asked by steve95 on Feb 27, 2019

Hello community, first of all i would like to write down mys pecs

Motherboard: Asus prime b450m-a
Cpu: Ryzen 3 2200G
Ram: Patriot Viper 4 series 8gb 3000Mhz
Gpu: Gigabyte radeon rx 580 8gb
Psu: evga 500w w1
HDD:Western digital blue 3.5" 1TB
SSD: Kingston A400 120GB 

 This is my first build and i am about to get crazy..i will list down some of the problems that i have noticed myself

First of all the fps are not the fps i should get, what i mean? for example in cs go with low setting i get mazimum of 160-170 fps and average 130 fps,while i was using only the graphic card fromthe cpu i had average 110 fps..secondly in batman arkham city i get only 20-40 fps causing the game to lag.Then i tried to play nfs payback and i had like 60-70fps and after 10 minutes of gameplay my fps drops at 50 which also cause the game to lag.i also got one time an error says "directx function "dx11Renderer:tryMap" failed with DXGI_ERROR_DEVICE_REMOVED"

I have searched for the problem and i have tried so many different solutions but nothing works for me

i checked the event viewer and i noticed that i had also some more errors like "Display driver amdkmdap stopped responding and has successfully recovered." and like this "The AMD User Experience Program Launcher service is marked as an interactive service.  However, the system is configured to not allow interactive services.  This service may not function properly"

i am really dissapointed, i am starting to getting crazy and the problem is that i dont know if its a problem of the card or of the system. I have also tried to reinstall windows and setup everytihng from the start with no fixes.

PLEASE HELP

Outcomes