fujiyama-95

AMD ReLive no audio playback on recordings while RealTek audio drivers are installed

Discussion created by fujiyama-95 on Feb 24, 2019
Latest reply on Mar 19, 2019 by data
  • AMD Graphics Card
    • XFX "Fatboy" RX 590 8GB
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 10 64bit
  • Driver version installed
    • Radeon Software Crimson Edition 19.2.1 ~ 2.2
  • Display Devices
    • Viewsonic 1080p VGA
    • INSIGNIGIA T.V 1360 x 768 HDMI
  • Motherboard
    • ROG STRIX X470-F GAMING
  • CPU/APU
    • RYZEN 7 2700
  • Power Supply Unit  Make, Model & Wattage
    • Thermaltake Toughpower 650W Gold
  • RAM
    • 16GB

Describe your issue:

  • Provide a detailed description of the issue you are experiencing and the steps required to reproduce the issue.
    • While recording in-game replays, instant replays, and Instant GIFs no video files will have audio at all.
    • EDIT 2/25: I've found out if I uninstall my RealTek Audio driver completely, ReLive will record audio fine.
    • ROG STRIX X470-F GAMING AUDIO DRIVER Version 6.0.1.85732019/01/23 
    • ROG STRIX X470-F GAMING AUDIO DRIVER Version 6.0.1.84962018/11/14
    • ReLive cannot record audio if these audio drivers are installed, please look into this.
  • Details about applications/games affected (including version number)
    • Everything I have tried there is zero audio. Not from desktop applications, games, or windows sounds.
  • Graphical settings used in the application/game (resolution and 3D settings)
    • 1080p Maximum Graphics

Outcomes