AnsweredAssumed Answered

Gigabyte vega 56 oc 8gb crash randomly all the time with any drivers, except which windows automatically installs

Question asked by alexx855 on Jan 30, 2019
Latest reply on Feb 11, 2019 by mojoe_90

Hello, im having this problem since i brought my new GPU a few months ago, my whole build is new, the GPU was the last  purchase, previously i had an R9 290x in this same build, all works like a charm! until the new GPU arrived...

 

The crash is sometimes a black screen on all monitors and fans turns 100% speed, nothing to do here just force shutdown, sometime i got a blue screen with the message, THREAD STUCK IN DEVICE DRIVER.

All this happens randomly, between 1 hours to 4 maximum,  while gaming and casulally browse on my second monitor.

 

i have tried all the possibilities, clean windows install, all drivers versions 17.x.x / 18.x.x / 19.x.x, diferente pci-e socket, diferente PSU, two diferents power pci-e rails, undervolt, power limit +50%, GPU and motherboard BIOS update, basically all the tricks i've found on the internet. The only think that work "fine" is the drivers that windows install automatically, but i can not use any of the AMD settings, Relive, etc... Please some help or ideas!

 

My systyem:

  • AMD Graphics Card
    • Vega 56 Gigabyte OC version gigabyte.com/Graphics-Card/GV-RXVEGA56GAMING-OC-8GD
  • Operating System
    • Desktop Windows 10 64bit
  • Driver version installed
    • Any version fails, only the windows one works fine.
  •  Display Devices
    • LG IPS FULLHD (1920x1080@59Hz Active DP to HDMI adapter
    • 23MP55 (1080x1920@59Hz) HDMI
    • HISENSE (1920x1080@59Hz) HDMI
  • Motherboard + Bios Revision
    • Z370 AORUS Gaming 5 + Bios F10
  • CPU/APU
    • Intel Core i7 8700k
  • Power Supply Unit  Make, Model & Wattage
    • Seasonic 750W Gold 
  • RAM
    • 16GB Gskyll 4133hz (currently with XMP disable for testing)

 

Sorry for my english, im not using google translate

Outcomes