AnsweredAssumed Answered

Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

Question asked by alexx855 on Jan 30, 2019
Latest reply on Nov 28, 2019 by flipflopdevice

Hello, im having this weird problem since i brought my new GPU a few months ago, my whole build is new, the GPU was the last  purchase, previously i had a R9 290x in this same build, all works perfectly!

 

The crash is sometimes a black screen on all monitors and fans turns 100% speed, nothing to do here just force shutdown, sometime i got a blue screen with the message, THREAD STUCK IN DEVICE DRIVER.

All this happens randomly, between 1 hours to 4 maximum,  while gaming and casually browse on my second monitor.

 

i have tried all the possibilities, clean windows install, a lot of drivers versions 18.x.x / 19.x.x, diferente pci-e socket, diferente PSU, two diferents power rails, undervolt, power limit +50%, GPU and motherboard BIOS update, basically all known tricks. 

 

My systyem:

  • AMD Graphics Card
    • Vega 56 Gigabyte OC version gigabyte.com/Graphics-Card/GV-RXVEGA56GAMING-OC-8GD
  • Operating System
    • Desktop Windows 10 64bit
  • Driver version installed
    • 19.11
  •  Display Devices
    • LG IPS FULLHD (1920x1080@59Hz Active DP to HDMI adapter
    • 23MP55 (1080x1920@59Hz) HDMI
    • HISENSE (1920x1080@59Hz) HDMI
  • Motherboard + Bios Revision
    • Z370 AORUS Gaming 5 + Bios F10
  • CPU/APU
    • Intel Core i7 8700k
  • Power Supply Unit  Make, Model & Wattage
    • Seasonic 750W Gold 
  • RAM
    • 16GB Gskyll 4133hz

 

 

EDIT UPDATE:

The only solutions that works is the driver 17.11.1

https://www.amd.com/en/support/kb/release-notes/rn-rad-win-17-11-1  

whql-win10-64bit-radeon-software-crimson-relive-17.11.1-nov10.exe - Google Drive 

 

Outcomes