AnsweredAssumed Answered

Can't install ProRender on latest version of Blender 2.79 Ubuntu 18.04.1

Question asked by leotreasure on Jan 25, 2019

Hello,

 

I realise Ubuntu 18.04.1 may not be supported yet but I had it working (albeit a lot of crashing) on the previous version of blender 2.79b (blender-2.79b-linux-glibc219-x86_64).

 

Now with the latest version: blender-2.79-4b8b7c821d46-linux-glibc224-x86_64 I get:

import ui failed
Traceback (most recent call last):
  File "/home/leo/.config/blender/2.79/scripts/addons/rprblender/__init__.py", line 137, in on_scene_update_post
    prev_nodeeditor_name = ui.get_activate_editor_name()
UnboundLocalError: local variable 'ui' referenced before assignment
Saved session recovery to '/tmp/quit.blend'

 

Outcomes