AnsweredAssumed Answered

Game profile settings not overriding Global settings

Question asked by kingfish on Dec 21, 2018
Latest reply on Dec 21, 2018 by kingfish

I am having a old issue with the new 18.12.3 drivers. The 'Max' temperature setting in any game profile is not being applied..and is using the 'Global' setting. In the past, other settings were affected as well. Temperature is easier to notice.

To 'fix' this issue, turn on 'Histogram' in Wattman for each game profile. Then reboot your computer. This allows / forces / corrects the game profile to override the Global setting.

 

 

Screenshot_2.png

 

As before:

Really high temperature, R9 370 with driver 18.7.1

Outcomes