0 Replies Latest reply on Oct 19, 2018 7:34 PM by vekymik

    RX 580 Sapphire Pulse 4GB model - Clock dropping down from stock 1366 at 60C

    vekymik

      Hello,

       

      I've been having this problem since I got the card (yesterday). When running a game or a benchmark, GPU drops the clock as soon as it's past 60C. I mitigated this problem (to some degree, still downclocks a bit) with a -100mV undervolt and a much more aggressive fan profile so it stays mostly around 62-63 tops in Superposition benchmark. As I've seen in other benchmarks that included the frequency graph, RX 580's didn't drop their clock unless they were pushing close to 80C under stress tests. I feel like the card is a bit crippled this way. Any way to prevent this from happening? I tried adjusting C-States as well but that didn't help much.

       

      Sys specs:
      i5 6600K @ 4.5GHz
      RM650i PSU

      Asus Z170 PRO GAMING
      16GB DDR4 HyperX 2666MHz RAM
      Win10 Pro

       

       

       

       

      Other info:

      17.1.1 drivers as was supplied by Win10 at fresh install, couldn't be bothered to reinstall drivers yet again.(tried 18.10.1 before, same issue)

      VRM temps didn't exceed 45C (as read by HWinfo64, GPUz doesn't seem to be able to read it)
      Set the windows power plan to high performance
      Tried powerlimit of max +30%
      Changed PCIe slot due to the GPU sitting quite closely to the SB heatsink and I wasn't sure if it was seated correctly although the latch clicked
      Installed another Win10 on a separate partition of my SSD to just avoid anything from the previous Card
      Old drivers before the installation of the new GPU were removed with the DDU.
      Tried the ClockBlock, didn't help much, it works, but still, after 60C, clock goes down.
      Tested with demanding games (Squad at Epic settings), same behaviour.

       

       

       

       

      This run of Superposition was done without an undervolt and a fan setting of 73%, it dropped down between 1200-1100MHz.