AnsweredAssumed Answered

Threadripper Stuck at 0.49GHz

Question asked by lumoize on Jul 17, 2018
Latest reply on Jul 22, 2018 by lumoize

Hey Guys!

 

     About 2 weeks ago I started running into issues with my PC that I originally thought was due to a windows update and a slow HDD, But after reinstalling Windows into my new SSD I've come to realize windows wasn't the issue. When I originally started up my PC my Threadripper 1900x was running at 3.8GHz, which was normal and I thought everything was fine again. After a short time messing around in some games it suddenly Dropped to 0.49GHz with no warning or discernable reason whatsoever. I've tried looking online for people having similar issues and found nothing that really matched my issue.

 

     I've tried options ranging from my power settings in Windows to power options and Voltage options in My BIOS, but nothing seems to be able to change it. At this point, I'm just lost, and any help or ideas would be greatly appreciated. let me know if there is any report or diagnostic you need from my PC to help.

 

Thanks!

Attachments

Outcomes