4 Replies Latest reply on Jun 5, 2018 8:38 PM by naifm92

    problem with my 2700x it never goes beyond 4050mhz

    naifm92

      hi,

      i have a problem with my 2700x it never goes beyond 4050mhz on all cores even on a single core

      all drivers are installed and up to date with ryzen power plan and no matter what i do in the bios i can't get my cpu to boost properly, i did monitor the frequencies with HWmonitor and HWiNFO64 and the maximum bar showed 4050mhz only

       

       

      my specs:

      OS: win 10 64bit

      cpu: 2700x, cpu cooler: MSI Forzer L

      motherboared: Gigabyte X470 Aorus Gaming 7 wifi

      ram: corsair 2x8 16gb

      gpu: r9 270x 4gb

      case: corsair 460X with 3x fans in front and 3x fans upper back and the back

      Ambient temps: 26C

      cpu idle: 32C

      cpu load: 70C

      cpu gaming(main use): 45C~55C depends on the game

        • Re: problem with my 2700x it never goes beyond 4050mhz
          seahawkshunt

          XFR2 and Precision Boost Overdrive clocks are based on your PC configurations ability to provide power and low temps during boost.  So max boost will be reflected accordingly.

          What are your minimum and maximum voltage readings on HWmonitor (HWinfo64 is much better), both idle and load? What Clock frequencies are you seeing at idle and load(min&max). Prime 95, IBT AVX(FX version) or Cinebench R15 can be used.

          Are you using both CPU power connections 8+4 pins?

          PSU? Brand and wattage?

          Is your CPU cooler seated properly?

          Are you running the latest BIOS F4G?

           

          Make sure that XFR2(core performance boost) and Precision Boost Overdrive are enabled in your BIOS.

            • Re: problem with my 2700x it never goes beyond 4050mhz
              naifm92

              ok, so the bios is up to date (F4G),

              i got into the bios and made sure that core performance boost is set on Auto (can't set it to Enable), and made sure that Precision Boost Overdrive is set on Enable instead of Auto and here is the new readings from HWinfo64 with the polling period set to 100ms:

              voltage idle: min=1.381v max=1.469v || Clock idle: min=4099mhz max=4199mhz

              voltage load: min=1.288v max=1.469v || clock load: min=3998mhz max=4199mhz

              for the clocks it's better than before (4050mhz) but i still can't see that 4.35ghz which is so sad

              for the connectores i use 1x 8+4 and 1x 4+4

              the psu is Evga 750W G3 GOLD

              and for the cooler yes it's mounted properly i made sure multiple times and the temps are the same