5 Replies Latest reply on Apr 5, 2018 1:25 PM by jargon

    Can not acess additional settings in Amd Radeon Adrenalin

    renzo

      This is my Amd Radeon settings

      This is where I used to open the additional settings

       

      My problem is that the game Path of Exile from Steam, doesn't use my dedicated graphic card but only uses the Intel integrated graphic card. I have tried launching the game through the Radeon settings but it didn't work.

      The only real solution that worked for me was to let Windows automatically search and install the grapic drivers, it would install an older version of the Radeon Settings that allowed me to use the addtional settings interface. This works, but causes words in the game to ocassionally be in the wrong colour(green) or not appear at all.

       

      I was looking around for a fix to this and the only thing i could find from 2017, is to downgrade the drivers and go back to the 17.1 version.

      Is still that the only solution? Or is there another way?

       

      Info:

      Hp Pavillion Windows 10 64-bit; Processor Intel i7-6500u CPU 2.50GHz

      If more details needed ill be here to answer