AnsweredAssumed Answered

Freesync "not supported" when everything is set up? (R9 280X)

Question asked by jpolo111 on Mar 22, 2018
Latest reply on Mar 23, 2018 by jpolo111

Describe your system:

  • AMD Graphics Card
    • AMD Sapphire Radeon R9 280X
  • Desktop/Laptop & Operating System
    • Desktop Windows 10 64bit
  • Driver version installed
    • Radeon Software Adrenaline 18.3.3
  • Display Devices
    • MSI Optix AG32C  DP connection Cert. Cable
  • Motherboard + Bios Revision
    • MSI 970A-G43  Bios Version A.50
  • CPU/APU
    • AMD FX 6350
  • Power Supply Unit  Make, Model & Wattage
    • 650 W Gold
  • RAM
    • 16GB

Describe your issue:

 

Freesync is "not supported" for some reason (see screenshot attachment).  I have enabled it on the monitor's onboard settings, I have also enabled both 144hz & 165Hz refresh rate for the monitor on my windows display settings. I updated all drivers as well.  And I just don't know why I'm having an issue. If anyone has some suggestions I'd really appreciate it.

 

Things I've tried (will keep this updated):

 

-On-Board Monitor's Freesync Setting set to: ON

-Windows Display Settings set to 144Hz and also tried 165Hz.

-Completely removed old graphics driver with DDU (safemode, etc. everything per instructions) and reinstalled fresh copy then updated new copy.

-Checked for windows updates.

-Ran a disk check to look for windows file errors.

-Deleted Generic PnP Monitor Driver (what was given to the monitor) then reinstalled it.

-Tried different DisplayPort cables (1 that came with monitor and another certified one I bought separately) - Same issue.

 

Problem Solved:

-the 280x (i just finally found the exact model of my card) is actually one of the few 200 series cards that does not support freesync. womp womp.

 

 

Message was edited by: JP Sanchez  -  Edited filename.  Don't know why it was rejected otherwise.

Attachments

Outcomes