6 Replies Latest reply on Oct 12, 2018 5:03 AM by kengraham

    Cant open advanced settings 18.3.1

    trey

      I cannot open the advanced settings under the tab eyefinity, I need this to adjust bezels and select which monitors I want to run in Eyefinity.

       

      I can revert back to older drivers but I prefer a solution. Same issue with 18.2.1

       

      Please let me know if anyone else has this issue or a solution.

        • Re: Cant open advanced settings 18.3.1
          trey

          Ok, so I kept on trying to find a solution myself.

           

          I finally got it working, I will try to describe in detail how I did it. But first of, after installing 18.2.1 I went into the AMD folder and noticed that there was no CCC-Slim installed (I have no reason why since the "try advanced settings" in the eyefinity menu trigger the CCC-Slim application)

           

          Any way I resolved it by going into the 18.2.1 folder (C:\AMD\Win10-64Bit-Radeon-Software-Adrenalin-Edition-18.2.1-Feb7) opened "Packages/Apps/CN/CCCSlim/Core-Static-Net4 (Scroll all the way down and you'll find a "ccc-slim.exe" file click and install it. After you've done that just restart your PC just in case. Now after restarting check if it's working now it did for me and it saved my day

           

          Raw location for installing ccc-slim:

          C:\AMD\Win10-64Bit-Radeon-Software-Adrenalin-Edition-18.2.1-Feb7\Packages\Apps\CN\CCCSlim\Core-Static-Net4

           

          To find the location to manually open CCC-Slim:

          C:\Program Files (x86)\AMD\CNext\CCCSlim

           

          Hope this is helpful for those not being able to find a solution.

            • Re: Cant open advanced settings 18.3.1
              sbreitzman

              So I'm having the same issue as you were, however this hasn't fixed it.  Only .exe in the folder is a MOM.InstallProxy.

               

              Still cannot get advanced settings to show up.

                • Re: Cant open advanced settings 18.3.1
                  trey

                  You sure you're looking into the right folder?

                   

                  It's not the installed folder you need to be looking at, its the unpacked driver folder which in my case is located C:\AMD\Win10-64Bit-Radeon-Software-Adrenalin-Edition-18.2.1-Feb7 in this folder there is the location I described above.

                   

                  If you look into this location: C:\Program Files (x86)\AMD\CNext\CCCSlim you are looking into the wrong location where indeed will be this MOM.installproxy alone.

                   

                  Good luck.

                   

                  ps. in this example I use the 18.2.1 drivers but I reckon its the same for the newer 18.3.3 as well. Since it worked for the original title 18.3.1 as well.

                • Re: Cant open advanced settings 18.3.1
                  bdbt

                  Have same problem - in Eyefinity tab clicking on Advanced Settings causes a loading icon to appear briefly and then nothing happens. Eyefinity is unusable for me without accessing Advanced Settings.

                   

                  Followed the instructions - there is no "CN" directory in the relevant directory on my system and none of the directories contain a "CCCSlim".

                   

                  If anyone sees this and understands what I need to do, will be very grateful for ideas.

                  • Re: Cant open advanced settings 18.3.1
                    kengraham

                    trey,

                     

                    The file the you meant to mention to run is CCC-Slim.msi not CCC-slim.exe in the following directory:

                    C:\AMD\Win10-64Bit-Radeon-Software-Adrenalin-Edition-18.2.1-Feb7\Packages\Apps\CN\CCCSlim\Core-Static-Net4

                    Latest driver with the package would be:

                    C:\AMD\Win10-64Bit-Radeon-Software-Adrenalin-Edition-18.5.1-May23\Packages\Apps\CN\CCCSlim\Core-Static-Net4

                     

                    The last driver which is a full WHQL driver is 18.5.1. I also comes with the CN directory unlike all of the "Optional" drivers. As of this post, driver 18.10.1 is the latest driver but it too is "Optional" which means that it is not a WHQL driver.

                     

                    Summation:

                    1. Download and Clean Install AMD Radeon Adrenalin 18.5.1 (rebooting when necessary)
                    2. Install Relive if you desire when asked
                    3. Express Install any newer Optional AMD Adrenalin driver to retain the Eyefinity Advanced Setup options.
                    4. Repeat the process after new Windows 10 builds are installed