AnsweredAssumed Answered

Since 17.10.2, one of my 4 monitors outputs only a blue screen.

Question asked by echodreamz.com on Oct 29, 2017

Describe your system:

  • AMD Graphics Card
    • XFX, RX480 GTR Black Edition 8GB
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 10 Pro x64 (with fall creators update)
  • Driver version installed
    • 17.10.3
  • Display Devices
    • ASUS VW246h @ 1920x1080 @ 60hz through HDMI
    • ASUS VW246h @ 1920x1080 @ 60hz through HDMI => Display port cable
    • ASUS VW246h @ 1920x1080 @ 60hz through DVI => HDMI cable (connected to an active HDMI to display port adapter) * The monitor with the issue
    • ACER G246HL @ 1920x1080 @ 60hz through DVI
  • Motherboard + Bios Revision
    • ASUS P8Z77-V Pro Rev 1.0 bios 2104 - 08/13/2013
  • CPU/APU
    • Intel Xeon E3-1230
  • Power Supply Unit  Make, Model & Wattage
    • Corsair CX500 500w
  • RAM
    • 32GB

Describe your issue:

  • Since upgrading to 17.10.2, the monitor connected through the active DP to HDMI adapter only displays blue, I've also updated to 17.10.3 with the same issue. Did a clean install as well as used the AMD cleanup utility to install both drivers fresh.
  • Reinstalling 17.10.1 or below results in the monitoring returning to normal operation. The monitor works fine during boot, but once Windows loads the screen goes blue.
  • I have tried the adapter and the monitor on other computers without issues, like I said, I can downgrade to anything lower than 17.10.2 and everything works fine.

Attachments

Outcomes