7 Replies Latest reply on Sep 30, 2017 9:08 AM by connorfrazer

    Failing to update past 1.7.9.2

    connorfrazer

      I keep getting an error when I try to update past 1.7.9.2, the error has been around for a while for me I was hoping later updates would fix it but that hasnt happened. It always fails right after I skip installing the live software with the Error message 1603, the report comes up saying my display drivers failed to install, the error message being Package Manager user must be a member of the Administrators group. I am the only account on my computer, therefore the only admin so I am unsure of what do next. I have ran the installer.exe as admin everytime, antivirus and firewall turned off and many clean installs using DDU. Any ideas? I am thinking it could be something corrupted or even hardware at this point.

       

      I am running an RX480 by the way on the latest version of Windows 10 64bit, FX9590, 16 gigs of ram, 120 gig SSD which windows is on, ASUS sabertooth z77 and a 1200 W power supply