29 Replies Latest reply on Feb 11, 2018 1:53 AM by gurujoe

    RX Vega 56 losing Power

    hammanit

      It happened the second time that the vega 56 lost power resulting in display had no signal. The red Radeon LEDs are still on but the GPU Tacho LEDs are completly off, both occured in idle. I can play for hours without problems. Newest driver installed 17.8.2, OS Win 10 64bit. No power save enabled and hibernation is deactivated.

        • Re: RX Vega 56 losing Power
          rebelyell

          have you tried to go in regedit and disable ulps so it dont power down... i would do that as a standard proccess always.

          1 of 1 people found this helpful
          • Re: RX Vega 56 losing Power
            kingfish

            ULPS: How to disable

            Also, make sure your computer Power Plan is set to 'Performance'...not 'balanced'.

            • Re: RX Vega 56 losing Power
              rebelyell

              make sure your setting in power plan are  all set to not power down or sleep etc.. also  double check reg when you reboot and go slow give pc time to boot up and settle before any mods ... post back.. if you still have issue we need all info of your mobo and sytem and all settings in bios if moded or oc so we can pin this out..

                • Re: RX Vega 56 losing Power
                  hammanit

                  All entries are set to 0 i double checked that. I undervolted it and it runs without problems in every game. I even ran heaven benchmark for 30 minutes, no problems. I dont think its related to it because it happened when it was in idle. The last time it happened i opened adwcleaner and it hung up. I had a r9 390x before which is drawing more power so i dont think it is the psu. My other specs are: Xeon e3 1230v3, asrock b85m pro4, 16gb ddr3 1600, 550w psu. So no oc because it is not possible.

                    • Re: RX Vega 56 losing Power
                      whiskey-foxtrot

                      That's actually not a bad motherboard; I still have a few of those in rotation on our old workstations with NV M4000 cards so it should be able to handle the RX Vega 56. If I remember correctly, it came with some security and energy saving utilities bundled - are you using any of those? If so, try to disable the energy portion of it. Also check your PSU; while the RX Vega lists a higher PSU requirement, you could possibly get away with a 550w -QUALITY- PSU. I know you've stressed that this happened during idle times etc, I still wouldn't rule out the PSU.

                        • Re: RX Vega 56 losing Power
                          hammanit

                          I checked the bios and i am not using any energy saving modes but for the cpu(c states). It happened now two times in 5 minutes under load, ~50%. Ive got a message from crimon that the default settings have been restored due to an unexpected error but Ive used the default setting with turbo mode activated. I dont think its the psu because the fans are still running. Ive got 6x Corsair LED fans which are drawin around 30 watts. I even checked the wattage at wall and it was never above 450w with the default settings and power limit +50%. A week ago i stress tested a r9 390x in furmark and the whole system drawed above 500w. I dont hope its the card because i dont want to rma it.

                           

                          Update: I switched to the second bios and ran furmark for a couple of minutes with power limit to +50%. Temps are okay, gpu and psu, no problems so far. I dont want to buy a new psu when its not clearly the psu who is causing the problems...what should i do?

                           

                          Edit: PSU: Thermaltake Hamburg 530w  Thermaltake - Germany - Hamburg 530W - W0392RE (thought it was 550w my fault)

                    • Re: RX Vega 56 losing Power
                      colesdav

                      Please check that your VBIOS Switch is not sitting half way between two settings.
                      You might want to try moving the switch to the second setting and then back to the first.
                      Here is the location of the VBIOS Switch for the Vega 64.

                      I think it is the same on the Vega 56. amd-radeon-vega-64_VBios.jpg

                      • Re: RX Vega 56 losing Power
                        theacclaimed

                        What Power Supply are you using? Make sure you are using two separate 8-pin power cables that run directly from the power supply to the graphics card. Don't use one cable that has two 8-pins hanging off it.

                          • Re: RX Vega 56 losing Power
                            whiskey-foxtrot

                            What does it matter? The 2 pins hanging off is for multi use options: some cards use 6 pins, 12, or 14 pins. I've seen you post this somewhere else. Curious about the reasoning behind that.

                              • Re: RX Vega 56 losing Power
                                theacclaimed

                                It is mainly to rule out issues with PSUs that have the power divided on multiple rails. If you have a single rail PSU then it shouldn't matter. However, in my testing with Vega 64 on Balanced I've seen the PC pull over 550w spikes from the wall. There is a reason the minimum required wattage for Vega is 750w.

                                  • Re: RX Vega 56 losing Power
                                    whiskey-foxtrot

                                    ok, I guess that could happen with VERY old (or low quality bronze or pre-2005) PSU's.  I personally wouldn't run an RX Vega 56 undervolted or not on a 550W unless it was top quality.

                                     

                                    20170829_155000.jpg

                                    This is two Vega 64's during a Luxmark stresstest, at the wall (before I put cooling blocks on them for my main system Oscar Mike )

                                      • Re: RX Vega 56 losing Power
                                        hammanit

                                        Like i wrote above I did use a r9 390x which is drawing more power and had no problems. The vega 56 isnt nearly drawing 500w even with power limit set to +50%. I know its not the best psu but it runs.

                                         

                                        @Don't use one cable that has two 8-pins hanging off it.

                                         

                                        Then look at the be quiet ones like Pure Power 10, 2xPCI-E with 4x8Pin. btw. there are always 2x8Pin on one cable ive seen so far.

                                         

                                        10 minutes heaven benchmark.bench.jpg

                                • Re: RX Vega 56 losing Power
                                  bingmobo

                                  Alright, GLAD I found this because I too am having the EXACT same issue with my Vega 64 Liquid Cooled edition.
                                  Will go for a few hours or even a day no issues (I'm a gamer that mines on the side) so between Destiny 2 clan raid runs and Ethereum mining, she's running nearly 24/7.
                                  She'll be going just fine then out of nowhere the screen will go dark - loss of signal - and the GPU tachometer will go completely off, not even a single standby light.
                                  What's bizarre is the rest of the PC seems to still function, with the HDD, all the fans, and even the card itself still lighting up with the "Radeon" logo - but still no video output.
                                  Tried a completely separate PS powering just the two eight pins and while it lasted longer (a couple days) it still ended up going out eventually.
                                  Any chance this has seen a resolution in the 3 months since the issue was reported?

                                    • Re: RX Vega 56 losing Power
                                      goodplay

                                      And, as of yet, you have not posted any sys.specs INFORMATION REQUIRED WHEN POSTING A QUESTION , where someone may be able to offer suggestions to your issue.

                                      1 of 2 people found this helpful
                                        • Re: RX Vega 56 losing Power
                                          bingmobo

                                          I was unaware that was required as I was not the original poster of this issue and was simply throwing my hat into the ring as someone who is also having this issue.

                                          Being terse and abrasive with "as of yet" and listing posting requirements does not help those in need. I came to let the OP know I too was having issues, thus I relied to them.

                                          I will be glad to oblige with the .sys info when I return home from work.

                                          Thank you if for nothing else than keeping the thread going.

                                          Happy Holidays,

                                          1 of 2 people found this helpful
                                        • Re: RX Vega 56 losing Power
                                          renner

                                          Funny that I saw this thread now. A couple of days ago the same thing happened to me, and I'm already using separated 8-pins. It started occurring when I installed the last stable nicehash miner 1816 version (gamer and a miner at a side as well), and during the benching the screen froze, then came back, and then it turned black, while the sound from the YT video was still going. Resetting the monitor didn't help, only the PC itself. What's worse, the miner version that was previously working fine started giving me those black screens during mining. So I wiped out that miner folder and all of its content, and now it seems to work with no such issues. Not sure is it related, but that's when it started happening to me.

                                        • Re: RX Vega 56 losing Power
                                          bingmobo

                                          Alright, to satisfy Mr. goodplay and all those attempting to help us, here is everything I've got:

                                           

                                          Describe your system:

                                          • AMD Graphics Card
                                            • AMD Radeon RX Vega 64 Liquid Cooled
                                          • Desktop or Laptop System
                                            • Desktop
                                          • Operating System
                                            • Windows 10 64bit
                                          • Driver version installed
                                            • Adrenaline 17.12.1 (though has occurred with EVERY version)
                                          • Display Devices
                                            • LG 34UC88-B 3440x1440 @75Hz DisplayPort
                                            • HTC Vive 1080x1200 HDMI
                                          • Motherboard + Bios Revision
                                            • ASUS Prime B350-Plus, BIOS 3401
                                          • CPU/APU
                                            • AMD Ryzen 1700, 3.0Ghz, no Overclock
                                          • Power Supply Unit  Make, Model & Wattage
                                            • Corsair RM850X 850w
                                          • RAM
                                            • 16GB DDR4 2400
                                          • Re: RX Vega 56 losing Power
                                            rexlanvonsquish

                                            I know it's been a few months, but I have this issue as well.

                                            CPU: AMD Ryzen 7 1700

                                            MOBO: MSI B350M GAMING PRO

                                            RAM: Corsair Vengeance LPX 16GB (2 x 8GB) DDR4-2800 Memory

                                            BOOT DRIVE: SanDisk - SSD PLUS 120GB

                                            STORAGE: WD Black PCIe 256GB

                                            STORAGE: WD Black 1TB 3.5" 7200RPM

                                            GPU: Sapphire Radeon RX VEGA 56 8GB Video Card

                                            PSU: SeaSonic SSR 650-RM 650W 80+ Gold Semi-Modular

                                            OS: Microsoft Windows 10 Pro 64-bit

                                            SOUND: Creative Sound Blaster Z 30SB150200000 OEM

                                             

                                            Running everything at stock speeds, with the GPU running the power-saving bios. I tried undervolting through Wattman but still have had this issue, usually at least twice daily. Has anybody else had any luck?

                                            • Re: RX Vega 56 losing Power
                                              bingmobo

                                              UPDATE:

                                              I have just Upgraded my motherboard to the ASRock X370 Fatl1ty Professional Gaming and am STILL having the exact same issue.

                                              What's even more odd is when it does occur, I can still hear the game play audio going on like nothing happened when the screen goes dark but all functions of the PC are dead - i.e. can't Alt-Tab out of the game, can't do a 'power-button' shutdown, nothing.

                                              I'm starting an RMA on it now.  Very sad about this.  Have a bad feeling it will be months before I get it back due to the insane shortage of them, especially the liquid cooled version.

                                              • Re: RX Vega 56 losing Power
                                                paut

                                                I happen to have started encountering this issue, and it all started this weekend as I was fiddling around with undervolting the card (which worked without any hiccups) and then overclocking the CPU (where it began).

                                                 

                                                First I proceeded with doing a little undervolt/OC of the GPU. Worked wonders and being satisfied with the results, I saved the custom presets in Wattman and put it back on Balanced as it was before. I then started working on the CPU OC. I updated my Bios to most recent vers. 3402 (was doing this bug under 3401, just thought it could help). I started my CPU OC by cranking up the voltage to 1.41 and giving Intel Burn Test a whirl at 4ghz (Ryzen 1600X), this is where this bug started happening (everything else would still have power but the GPU would stop posting only to have RADEON leds still functional while the tach leds would be off. Trying to reset or power off the PC won't work, have to completely turn off PSU). Suffice to say I tried at every clock speed down to default, and as soon as I try an Intel Burn Test, the card will turn off randomly, sometimes in the middle of a 10 loop run, sometimes at the beginning, sometimes it will clear the whole thing. I can't figure out for the life of me why this behavior has started since when I undervolted it I never encountered any hard hangs (aside some HBM artifacting due to heat going over 80Cs, which I corrected immediately) so I'm more than positive I didn't damage it. So I'm not sure, sometimes when I run an Intel Burn Test at a high CPU clock speeds, the system will hang before the card stops posting, which indicates me that the OC failed and I'm able to reset the PC simply by pressing the button on the front panel controller. But most of the times it doesn't hang and it's the card that craps out. I've tried everything Bios wise short of reverting to an older version and reverting my card drivers to something else before the newest release.

                                                 

                                                My specs:

                                                 

                                                MOBO: Asus Prime X370-Pro

                                                CPU: Ryzen 1600X

                                                PSU: Evga Supernova 850 G3 80 Plus Gold

                                                RAM: CORSAIR Vengeance LPX 16GB (2 x 8GB) 2400

                                                Cooler: Cryorig R1 Ultimate

                                                GPU: RX Vega 64 (air cooled ref card)

                                                 

                                                EDIT: Alright, I managed to beat this bug. I don't quite know how but here's what I did. First, while attempting my CPU OC I had installed Ryzen Master to see what it was all about, only to realize it was a god awful soft OC method. I uninstalled it, then I reinstalled AMD chipset drivers, clean install, which removed Adrenalin drivers and every trace of Ryzen Master. Once that was done, I reverted my bios back to 3401, logged in Windows and reinstalled Adrenalin drivers (newest version). After that I went back in the bios to set it back to version 3402 (most recent). Did an Intel Burn Test on everything default, no card crashes. I started OCing my way up and never encountered the bug again. When the OC wouldn't stick, Windows would freeze like it should instead of the Vega shutting down like it was. So yeah, I'm not quite sure what was causing this. The fact that I started by OCing the Vega before the CPU, a bad bios flash, Ryzen Master (still I seem to recall it was doing the bug before installing it). Can't be much else as nothing else changed. I didn't fiddle with the hardware in any way, I didn't play with the PSU or the way the card was getting powered. It had to be on the software side. So my advice to anyone encountering this bug is to walk back everything you did before it started, and restart fresh while making sure you are updated to the most recent version of everything.

                                                 

                                                So, CPU and GPU OC done, happy it's over and no RMA's had to be done.

                                                 

                                                Also, when it was doing the bug, changing the power plan and removing ULPS didn't help. Now I'm on AMD balanced power plan with ULPS on as it should be and all my OCs are working, stress tested.

                                                • Re: RX Vega 56 losing Power
                                                  gurujoe

                                                  CPU: AMD Ryzen 7 1700

                                                  MOBO: ASRock AB350M Pro4

                                                  RAM: GeIL EVO X 16GB (2 x 8GB) DDR4-3200

                                                  BOOT DRIVE: WD Black 256GB NVMe SSD

                                                  STORAGE: Seagate ST1000LM024 1TB 2.5" 7200RPM

                                                  GPU: XFX Radeon RX VEGA 56 8GB Video Card

                                                  PSU: SeaSonic M12II 620 620W 80+ Bronze Modular

                                                  OS: Microsoft Windows 10 Pro 64-bit

                                                   

                                                  I have this issue too, and the shutdown behavior is exactly the same as a thermal overload. My system is in a small mATX case with not-so-good ventilation, and I had my case fans set to change speed based on the motherboard temperature. I was running the RX Vega 56 in balanced power mode and it would occasionally shut off while playing games. It started happening quite frequently in Planet Coaster of all things, and so I turned on the performance overlay with CTRL-SHIFT-O, and found that the GPU was very slowly overheating. It would take about an hour at constant high GPU use but eventually would creep up to over 80C and shut off.

                                                   

                                                  I changed the case fans to run full power all the time and changed the WattMan profile to custom with a fan target temperature of 70C (instead of the 75 default) to make the fan more aggressive, and now it never goes over 70C (and never shuts down in a game). It did still shut down at idle once after these changes, though. The idle shutdown seems to happen most often when I've recently gotten out of a game, which makes me wonder if it is still heat related somehow.

                                                   

                                                  EDIT: Forgot to mention that I also increased the "Target" fan speed to about 4000. It seems to behave more like a "Max". When I left at at the default of 2400 the temperature started increasing past the target again. Seems like this happened in balanced mode too... I'd expect the fan to be screaming at 4000+ RPM as the GPU overheats but it wasn't. I certainly had case issues, but I still don't think the GPU fan is aggressive enough in some conditions.

                                                  • Re: RX Vega 56 losing Power
                                                    gurujoe

                                                    I've finally gotten around this problem and in my case, it was definitely heat related, but not related to the temperature of the GPU or memory itself. After switching to MSI Afterburner which has much better fan control, I was able to keep my GPU under 70C and GPU memory around 78C under heavy load (with a noisy fan) but the card was still shutting down.

                                                     

                                                    I took the side panel of my case off to tinker with the power supply connections, and when it was off the card wouldn't shut down. So I've left it off for several days and it hasn't shut off since. When I put the side panel back on, it started shutting down again even though all the temperatures shown in GPU-Z and Afterburner were stable at 70C-80C (same as when the panel was off) which should be fine.

                                                     

                                                    I'm convinced it is some other part of the card that doesn't have software-accessible temperature sensors overheating and causing a thermal shutdown. Probably the VRM or "doubler" shown in the thermal images at Tom's Hardware here: AMD Radeon Vega RX 56: Overclocking, Efficiency & Temperature

                                                     

                                                    This also explains why it might shut down during idle after playing a game. The fan speed is tied to the GPU temperature but not the VRM temperature. If the VRM temperature is near a high limit when a game is shut down, the fan will slow down when the GPU isn't under a load any more and the VRM will remain too hot because the fan is no longer running fast enough to help cool it down. It's just a guess though.

                                                     

                                                    In any case, leaving the side panel off my case has completely eliminated the problem for me, so I'm going to work on rigging up better ventilation to cool the VRM area near the top of the card.