2 Replies Latest reply on Jul 25, 2017 7:26 PM by tselel

    Age of Empires isnt working anymore

    tselel

      Hi ill start by describing my system

       

      • AMD Graphics Card
        • AMD R7 M340
      • Desktop or Laptop System
        • HP Pavilion Notebook
      • Operating System
        • Windows 10 64bit
      • Driver version installed
        • Radeon Software Crimson ReLive 17.4.4
      • Display Devices
        • N/A
      • Motherboard + Bios Revision
        • Bios Version F.27
      • CPU/APU
        • AMD A10-9600P RADEON R5, 10 COMPUTE CORES 4C+6G
      • Power Supply Unit  Make, Model & Wattage
        • N/A
      • RAM
        • 16GB

      Describe your issue:

      • Well, ive been having a some problems with various programs, first installing the app "Duet" apparently the app doesn't work with amd graphic cards, ive already contacted the app support but they're still working in a solution. The last solution worked in some way, they send me a release of the app that made the app work but it totally disabled the graphics cards. So they asked me to uninstall the app and the configuration went back to normal. The other problem i saw was that one day i was working with photoshop CC and the program crashed, so i tried to open the program again but wasnt opening files, the window that appears at the beginning doesn't pop either. I googled possible solutions and there was one that said that you had to disable GPU performance so i did but didn't work , re installed etc but nothing. So im now working in an old version of photoshop cuz photoshop CC doesn't work. I dont know if this helps but before the crash i always saw that the main graphics adapter was the R7 M340 but now it is shown as the linked graphics card and i cannot make R7 to be the main dont know how. I tried uninstalling and installing the adapters over again, updating the drivers software but nothing. Now i recently installed the Crimson Relive 17.4.4 and a game (Age of Empires Castle Siege) try to start but it shuts down at the very beginning.
      • Applications: Duet, Photoshop CC, Age of Empires Castle Siege.
      • Attaching Dxdiag file.