6 Replies Latest reply on Aug 10, 2017 11:13 PM by bowtome

    atikmpag.sys BSOD (new RX 480)

    murrayz

      Been getting a BSOD with the error atikmpag.sys for a while now. Weird thing is, it only happens once, every day after starting my PC up for the first time. I tried reinstalling Windows, updating BIOS, newest drivers, older drivers, Display Driver Uninstaller, etc etc. I don't have another PC to test the card on.

       

      PROBLEM SIGNATURE:

       

      Problem signature:

        Problem Event Name:                        BlueScreen

        OS Version:                                          6.1.7601.2.1.0.256.1

        Locale ID:                                             1033

       

      Additional information about the problem:

        BCCode:                                               119

        BCP1:                                                   0000000000000001

        BCP2:                                                   00000000FFFFFFFF

        BCP3:                                                   000000000000077E

        BCP4:                                                   000000000000077D

        OS Version:                                          6_1_7601

        Service Pack:                                       1_0

        Product:                                               256_1

       

      Specifications:

       

      • Windows 7 Ultimate 64-bit SP1
      • Intel Core i5 2300 @ 2.80GHz
      • Corsair RM650x
      • HyperX 16,0GB Dual-Channel DDR3 (8-8-8-22)
      • ASUSTeK Computer INC. P8H61-M (LGA1155)
      • MSI Radeon RX 480 GAMING X 8GB
      • 500GB Seagate ST3500413AS ATA Device (SATA)
      • 250GB Samsung SSD 850 EVO (SSD)

       

      I don't know what to do anymore. Help?