3 Replies Latest reply on Apr 17, 2017 5:43 PM by aegas

    Fake dead Pixel bugging and Texture bugging. Help!! New MSI Rx 480 8Gb

    aegas

      Skizze (1).pngAs can be seen in the screenshot I have dead pixels that are moving around on my screen it is not releated to a Programm it´s every where in the system also they are heavy visuals bugs on my screen. Im using a MSI Rx 480 8GB AMD FX 6100 with an Samsung EVO 120Gb SSD with 500Gb HDD and 16Gb DDR 3 1600Mhz Ram and a 600W CoolMaster EPU with the asrock 970 pro3 r2.0. Im on the newst Windows build with the newst driver I also reloaded some of the old drivers but the bug is still there. Nevermind onething I found out is that when the AMD Driver are Uninstalled the bug disappears and everything works fine. The bug is also critical for playing games. Rainbow Six Siege crashes after 30 Seconds and Mass Effect Andromeda is just unplayable because of texture bugs.I also tried different versions of Windows (Creator Update and the one bevor) also I reset pc and tried a clean install. I don´t know what to do, I really need help.

       

      Edit 1: So today I deinstall the drivers in the Safe Mode with DDU (Display Driver Uninstaller) and as you can see it was enough to go to the Safe Mode where the drivers are disabled to "fix" the problem.

      Skizze (3).png
      And after DDU did his duty the problem was solved in normal operating mode and everything was clear..

       

       

      Skizze (4).png

      But after 10 Minutes Windows automatically downloaded the AMD drivers again and the **** is back. So what is the problem any suggestions ? Maybe the GPU is just broken and I need to send it to MSI ?