9 Replies Latest reply on Apr 3, 2017 8:17 AM by amdfx6300rx480

    FX8120 - core nr. 6 (or 5, depending on how you count) seems broken

    hakushiro

      Hi.

      in the last few weeks i realized that my computer got problems while playing overwatch.

      The sound started to lag and i also got microlags or even full freezes of the game.

      First I thought that the Problem was an update with overwatch or the nvidia driver.

      After I opened the task manager and opened the performance window i saw that core nr. 6 was always jumping from 0-20% up to 100% and down again, the whole time.

      Not just while playing overwatch but also while I only watch a stream.

      Then I opened the Afiinity of the overwatch task and let the process only work on core 1, 2, 3, 4, 5, 7 and 8 and the lags were gone.

      Is it possible that 1 core goes down while the others keep on working? Or do you think that maybe theres a problem with my mainboard?

       

      Setup:

      AMD FX8120

      Gigabyte GA-970A-D3

      4x4GB Geil DDR3 1333 RAM

      Zotac Nvidia Geforce GTX 970

       

      Normally this setup is rather overqualified for overwatch so there should be no performance problems.

       

      Heres a screenshot while writing this post.

      core apeshit.JPG

       

      After I took the screenshot the load on core nr. 4 went down, maybe some program in the background caused it to go up.

      But core nr.6 still is like in the picture.

       

      Sincerely yours,

      Haku