AnsweredAssumed Answered

The upgrade mechanism for all amd drivers is broken on 64 bits OS (16.12.2 and 17.2.1 included)

Question asked by tristan107 on Feb 22, 2017

This problem is not solved (see last messages) :

CIMManifest.exe not compatible

 

It means each time you click on a new available version in Radeon settings, it will try to "execute" a CIMManifest.exe which is NOT a binary file (it's an HTML file), and this will crash the upgrade and Radeon settings as well (until you reboot).

 

I guess the problem is only in "minimalsetup" packages since you can still remove everything and do a full install with no error.

Outcomes