2 Replies Latest reply on Feb 8, 2017 12:59 AM by icedk

    17.1.2 running hot

    zenmuron

      So I am getting much hotter temps at idle and under load since I updated my drivers. My afterburner software does not see my vid card for fan controls and I switched to sapphire trixx which does work but I have to click fan back and forth between auto and custom for it to kick in.

      System info is in the DXDiag attachment. Got a corsair 500r for a case with H100gtxi for a cooler. <---(loud son of a bugger if your thinking of getting one get the regular not the gtx)

      Before the update to 17.1.2 I had no heat issues. When I roll back its all good.

      Temps before were 27-32 idle and 55-65 under load now im shooting up into the high 70s low 80s even with a more aggressive fan curve.

      Anyone know whats up?

      Also my over clock keeps resetting from 1140 to 1040.

      edit! Right I forgot the dxdiag doesn't post the exact card its a Sapphire Nitro r9 390 oc with back plate. SAPPHIRE NITRO Radeon R9 390 DirectX 12 100382NTOC-2L 8GB 512-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready Tri-X OC Version …

      !edit! so I tried the 16.12 and the 16.11.4. No heat or program problems with the 16.11.4. Corsair link and MSI afterburner both see the card properly and my temps are back to normal. 16.12 and newer I start to get the problems. Relive is not installed. However on the 16.11.4 i get a Radeon Settings: Host Application has stopped working when ever I click on the display tab.