0 Replies Latest reply on Dec 19, 2016 12:24 PM by neoj

    Can't record properly using ReLive with R9270x

    neoj

      Hello all, I hope you can help me with this.

       

      CPU: I5 4690K

      GPU: R9 270x Dual X 2GB

      RAM: 8GB (will be 16GB for christmas)

      Drivers: 16.12.1

      Windows 10

       

      I'm having issues when I'm trying to record using ReLive. I've used other recording software before and had no problems (even the one that came with other drivers like playstv), but wanted to use ReLive.

       

      The thing is, it records properly when I set it to 720p 60FPS as recording resolution and FPS, but it doesn't work when I set it to "in-game resolution" or directly set it to 1080p or above (I usually play on 1680x1050, but I also use the VSR to increase that resolution, just in case it matters somehow). However, the recording works fine when I set it to "in game resolution" but change the FPS to 30.

       

      This happens with every recording option, including Youtube streaming, recording or using the replay. The game works fine, the video starts recording but when I check the video it freezes every second.

       

      Considering I've recorded smoothly using other software at 1080p 60FPS, what could be the problem here? I really need help with this!

       

      Thanks and advance and sorry for my english

       

      EDIT: I forgot to mention that this happens with every game I've tried, and with every media player I've tried.

       

      EDIT 2: It seems that some games let me record in 1080p 60FPS. Tried the new Resident Evil VII demo and could record for 20 minutes without problem, but others like Castle of Ilusion won't let me record at that quality. Any ideas why this is happening?