1 Reply Latest reply on Nov 1, 2016 3:42 PM by kingfish

    Can't open raedon settings

    pseudoduck

      system.PNGdevice.PNG

      According to the picture above, my system:

           - Desktop Dell Brand PC.

           - AMD Card : AMD Radeon (TM) R9 370

           - Windows 10 64-bit

           - Driver : Crimson Edition 16.10.3 Hotfix

       

      Problems: Can't open raedon setting so I can't switch display adapters

      raedon setting.PNG

      I tried to follow suggestion below but it is not helpful

       

      1. Run the Windows self check tool to check scan and automatically repair any corrupt files found in Windows. There is a guide on how to do it here.  What you need to do is run an elevated command prompt (elevated means run it as administrator) and type SFC /SCANNOW. This will generate a statement indicating if errors were found the Operating system and if they were fixable.

       

      • Not found any corrupt files

       

      2. Make sure you have installed Microsfot NetFramework and Visual C++ 2013. These should be installed already, but they can become damaged, need repairing or reinstalling.

       

      •    They have already been install.

       

      3. Update Windows. Install all available critical, recommended and optional updates. Often Netframework and Visual C are included in the recommended or optional updates Windows provides. Windows should always be fully up to date before installing our drivers!

       

      •   My windows is up to date. 

       

      4. Use DDU to sweep the system of AMD drivers.

       

      •      Already done.

      5. Install the latest Crimson 16.5.3 drivers once the above is completed.

        

      •     Crimson Edition 16.10.3 Hotfix was installed.

       

      However, it has still not work!!!!!!