AnsweredAssumed Answered

R9 280x will randomly not clock down to 2D clocks.

Question asked by ohlordah on Aug 31, 2016
Latest reply on Sep 18, 2016 by romych

Sapphire R9 280x, Windows 10 1607 fresh installation. The GPU works just fine, it's just that sometimes the card will not clock down to the proper 2D clocks (300/150). It will only go down to 501/1500 no matter the load or what's open in the background. The card switches between 501/1500 and the 3D clocks properly. There is no virus or coin miner running in the background. I have scanned with Windows Defender and Malwarebytes Antimalware and checked startup settings one by one using Sysinternals Autoruns. There is no pattern as to when it will happen. I still haven't managed to pinpoint or precisely reproduce the issue. It happens randomly and I can fix it either by a system restart or a driver restart using RadeonMod. The open source driver in kernel 4.7 doesn't display the same behavior. Here's the rest of my system:

 

Intel Core i7-2600k@4.5GHz

16GB (4x4) Corsair DDR 1600 CMZ8GX3M2A1600C9

Sapphire P67 Pure Black Hydra (bios 1APHE093)

Sapphire R9 280x (015.041 bios) on primary 16x PCIe

ASUS Xonar D2X

Intel CT Gigabit Desktop Adapter

OCZ Vertex 3 240GB

Seagate 2TB

Toshiba 3TB

Windows 10 Pro 1607

 

Crimson 16.8.2 (clean install with DDU).

Outcomes