AnsweredAssumed Answered

RX 480 Wrong resolution on second monitor

Question asked by ojustaboo on Aug 18, 2016
Latest reply on Aug 18, 2016 by ojustaboo

Hi all, please bear with me

I am a new convert to the AMD range of cards so am not used to the software.

 

My second monitor that I use for browsing, discord etc is a Hanns-G HW191D connected by HDMI to DVI cable (also tries using display port and dvi adaptor supplied with card)

 

Using my previous cards I simply select the correct resolution (1440 x 900).

With my new "XFX RADEON RX480 Black Edition OC AMD Graphics Card 8GB" right clicking the desktop, selecting "Display Settings", second monitor, "Advanced Display Settings", the option to change the resolution is greyed out and its set at 640 x 480.

 

I fired up the Radeon Settings software, clicked "Preferences", "Radeon Additional Settings"

 

Then I chose "Custom Resolutions (Digital Flat Panel)"

 

I selected "new", put 1440 in the horizontal, 900 in the vertical. left the rest as default (60 hz, progressive, DMT) and clicked "Verify"

 

This worked fine so I clicked "Apply"  (it automatically changed the Timing Standard from DMT to CVT)

 

And I exit out of everything and reboot.

 

 

Now the 2nd monitor says "Input Signal out of range". I right click on desktop etc and go into Advanced Display Settings.  It now has a resolution of 1280 x 1024 showing and it looks like I can change it, I also have the option of 640 x 480, I select that and click "apply", resolution is now greyed out again and still have input signal problem.

 

I click on "Display Adapter Settings" and the "monitor" tab and see the hertz have changed to 59. I change it back to 60 and the display is back at 640 x 480."

 

 

I repeat what I did last time on the Radeon software, only this time I select "save" instead of "apply", This time as I saved it, it didn't change my monitor to 1440x900, it left it at  640x480, however it had shrunk a little (black lines at either side), I went into the "advanced Display Properties" and I could select from 640x480 and 1440x900. I selected 1440x900 and it changed to the correct resolution and Advanced Display Properties is now showing 1440x900 greyed out.

 

And I rebooted

 

And again "Input Signal out of range"

 

This time I went straight to the "monitor" tab and sure enough it was set to 59hz, changed it to 60, still no pic.

 

Again, under Resolution in Advanced Display Settings I have no 1440x900, and again I have 1280 x 1024 which is selected, I change it to 640x480, still nothing, I go back to the monitor tab and sure enough it's back at 59hz, I change it to 60 and monitor springs into life, resolution is now greyed out and I'm back where I started.

 

Going into Radeon software, there is no saved 1440x900 resolution.

 

So when I change the resolution in the Radeon software, windows then lets me select that resolution and the monitor works fine until I reboot.

 

Any suggestions please?

Outcomes