AnsweredAssumed Answered

Custom fan problem

Question asked by ferni55 on Jun 11, 2016

I am bored of asking this.

 

Radeon Software Version - 16.6.1

Radeon Software Edition - Crimson

2 x Graphics Chipset - AMD Radeon (TM) R7 370 Series Graphics

Memory Size - 4096 MB

Memory Type - GDDR5

Core Clock - 985 MHz

Windows Version - Windows 10 (64 bit)

System Memory - 16 GB

CPU Type - AMD FX(tm)-9590 Eight-Core Processor

 

Installed new PC. -no problem here

Using crossfire. -no problem here

Installed latest Crimson (aka Crimeson) drivers. -no problem here

Fan settings at "Global Settings" at auto. -no problem here

Applied custom fan profiles to a game. -no problem here

Ran Game. Fans were working at custom speed. -no problem here

Closed the game. -problem starting

Fans were still at the Custom speed as game's settings. -problem exists

Ran Crimson to check Global settings, and they were at the same setting as the game's. It used to be "Auto". -there is your bug!

I have set them to "Auto" for Global Settings, and double checked custom fan settings for my game. -game's saved custom fan settings were ok.

Ran game, no custom fan setting for the game works. Even crossfire does not triggers. Until I alt + tab to desktop and turn back to game. But still no custom fan speeds.

 

Uninstalled drivers. And reinstalled drivers. "Crime" exe guy works normal for once after each reinstall/update. But problems happens again, and again.

 

Adding manual game path profile works sometimes.

 

Don't post me a link to send a report. I have done it many times. And no one replied. Please tell one of the tech guy from Crimson to contact me.!

 

Next step might me using a hammer!

Outcomes