0 Replies Latest reply on May 16, 2016 12:25 PM by tsg-david

    Windows 10 freezes for about 30 seconds when unlocking machine

    tsg-david

      I've got a Dell Latitude E6540 with switchable graphics (Intel HD 4600 and AMD 8790M). If I install any of the 16.x series drivers my machine will freeze for about 20 to 30 seconds after unlocking the machine (by locking I mean hitting Win + L). When freezing the mouse and keyboard are barely responding and things aren't updating on the screen. After waiting for a while it all comes back. This doesn't happen after a reboot or power-on only after locking the machine (which unfortunately I do a lot at work). I've tried running task manager and looking at processes but nothing shows as using high processor when unlocking. Also checked the event log and there are no errors or warnings that I can find that relate to this issue. If I go back to the 15.12 drivers the problem goes away. Does anyone else experience this? Anyone have any ideas of ways to diagnose or fix? The only thing I haven't been able to try is a completely fresh install but since just uninstalling the 16.x driver and going back to 15.12 fixes the problem then I don't think it is a bad Windows install. One thing I've noticed is that if I run dxdiag in the 15.12 drivers the AMD card is shown on a Render tab. When installing any of the 16.x drivers it no longer shows as a Render tab but just shows as Display X (where x is the display number).

       

      Thank you,