16 Replies Latest reply on Dec 22, 2016 1:13 AM by johnniedoo

    VSR does not activate for AV reciever after 16.3 upgrade

    rmtz

      I used to be able to enable VSR on my AV receiver until Crimson 16.2

      Now, on 16.3 and 16.3.1, the VSR option for the receiver activates for about 2 seconds then turn off again.

       

      Here is my setup

      • i7 2600K @ 4.2Ghz on Z68 with 8GB of RAM running Windows 10 up-to-date
      • Sapphire Tri-X R9 390X
      • Main display is an Asus MG279, 1440p native @ 144Hz with Free Sync, running directly Display Port, 1440 native
      • Two side displays are Iiyama Pro Line B2712HDS, 1080p native @ 60Hz, on is on the DVI-D, the other on a Sapphire active Display Port adapter
      • A Yamaha RX-V465 AV receiver, 1080p native @ 60Hz too, connected via HDMI, is used as Sound card for my speakers and headphones with no display.

       

      Here is a screenshot of the relevant settings:

      dvmMTos.png

       

      Since the receiver is my playback device, I do not disable it, but clone it on one of the other two 60Hz displays.

      When I added the 1440p Asus, I started to use VSR on the  1080p Iiyamas to make the transition between the screens, which are all 27 inches, nice and aligned.

      Adding 125% DPI scaling makes the whole triple screen readable, with the center one crispier and enjoying the FreeSync or the 144Hz while gaming.

      Because of the cloning, it requires me to enable it on the AVR too, in order to be able to increase the resolution of the pair to 1440p.

      Please remember that this whole mess used to work till 16.2

      Now 16.3 broke it. I know it for 99% sure as the VSR got disable during the install process of the new version.

      Because of other unrelated problems, I reinstalled Windows yesterday and and was able to reproduce the issue on a fresh system with no other software or updates able to interfere, only 16.3 installed.

       

      Now, a weird workaround is that I can clone the AVR with the Asus, and then I get the audio and the 1440p resolution working, without needing VSR on the AVR, but then I am limited to 60Hz.

      Unfortunately, now that I tasted 144Hz for a few months, I can and do notice the downgrade.

      Again, I would not complain if that did not worked previously, but as it did, it is clearly a regression bug on the new 16.3

       

      Even worse, I could downgrade to 16.2, it does works again when I do, but Oculus now requires the 16.3 driver, and as a VR dev, I cannot professionally allow myself to do it.

      So for now I'm stuck with the 750€ monitor running on a high-end machine at max 60Hz...

       

      And finally, sorry to repeat myself, but it did work up until last month version. However, I do understand that my configuration is rather rare, thus easy to miss on QA tests.

       

      Please fix this.

       

      Pretty please?

       

      Last note, please note that I already tried every single combination of outputs possible on the R9 390x, even with a single pair consisting of the non cloned AVR and a single Iiyama, the problem persist.

       

       

       

      Thanks in advance for at least any acknowledgement of the issue.