AnsweredAssumed Answered

BSOD in Windows 7 64bit after sleep/idle with Crimson Software

Question asked by horalkaeu on Feb 11, 2016
Latest reply on May 21, 2016 by L4d

Hello.

 

I've reported this issue at amd.com/report with every Crimson release (except for 15.12 I think).

 

GPU: MSI R9 380 Gaming 2G, factory OC

Drivers: 16.1.1 Hotfix, tested also 16.1 Hotfix, 16.1 and 15.12 (all Crimson). Issue doesn't occur with Catalyst 15.12 (non-Crimson)

OS: Win 7 x64 SP1 + latest February updates

 

Issue: after upgrading to Crimson drivers in December (15.12), I'm getting BSOD every time I put my PC to sleep/let it at User Logon page and then try to wake my PC up.

 

The error code is 0x000000ea with THREAD_STUCK_IN_DEVICE_DRIVER. Most of the time error pointed at these drivers: atimdag.sys, dxgkrnl.sys, hal.dll, ICCWDT.sys, TeeDriverx64.sys, serenum.sys, USBPORT.SYS, and just recently, the latest was wfplwf.sys.

 

Here are most of the minidumps: My Files

 

I believe the issue was first recognized in 16.1 Hotfix known issues release notes:

 

[81448]/[77961] A system restart may be experience when waking the system from sleep mode on some systems with Intel processors

 

On 16.1.1 Hotfix page, this issue is no longer mentioned. Neither it is in resolved issues. Is this because this hotfix is not WHQL release?

 

Anyway, first I thought its caused by my "new" second monitor I plugged. But that's not the case since the problem still occurs with only my main monitor plugged in. Other then that I was lost, I also tried closing MSI Afterburner, but that wasn't causing the problem either.

 

Other then this everything works fine, no problem in games at all.

 

One time it BSODed even when I left my PC idle and I was LOGGED into my Windows account. After I came back and tried to move my mouse to wake up the monitor, it BSODed. But that was only once and it didn't happened since.

 

Application and Games: Windows when woke up from sleep/idle/user logon screen

CPU: Intel Core i5 4690K no OC

Diplay Devices: LG Flatron IPS235

Motherboard: MSI Z97 Gaming 3

BIOS: latest

Memory: 8GB (2x4) Kingston DDR3 1600MHz

PSU: Cooler Master G450M

Additional HW: SSD Crucial MX100 (boot drive) + HDD Samsung 1TB HD105SI (data)

Additional details: I did stress test the CPU in Prime, no problems at all. Also tested the GPU with MSI Kombustor. Temps are 55°C max for CPU and 67°C for GPU in max load.

 

As I said, it all started with Crimson release, never happened with 15.12 Catalyst drivers. Im really lost. And its annoying since I have to leave my PC quite often.

Outcomes