0 Replies Latest reply on Nov 21, 2015 5:29 PM by rdwaters

    turn off crossfire

    rdwaters

      I cannot find where to turn off crossfire...don't see it as an option under gaming or performance where they say it should be

      want it off permanently so I can see both my screens!