1 Reply Latest reply on Sep 24, 2015 3:39 PM by akuma6099

    Catalyst 15.7.1 No Hardware Detected

    akuma6099

      Hello everyone. I have been running this Radeon HD5870 for a couple years without any issues. This particular card came from an apple mac pro tower used for illistration design. This card rocks when it comes to games or crunching numbers via OpenCL/CAL++.

       

      I decided to upgrade my board, chip, and ram and started with a fresh install. I cannot get any catalyst installer to install. Tried 15.7.1, 15.7 the new beta 15.8, and 14.12 Omega.I keep getting the message "We are unable to find a driver for your system. No supported AMD hardware was detected.". Message comes up immediately and there are no logs generated. Tried "ATIsetup -LOG .\log.log -INSTALL" doesn't matter. No switches work. All error with the same message. At this point I thought lets install a 2nd card and try again. I installed my R9 270x....and same problem. Installer will not run, fails with the same message.

       

      Here's what I got:

       

      Win 7 64-Bit Clean and updated.

       

      Mobo:

      GA-970A-D3P (Rev: 2.0)

      1. North Bridge: AMD 970
      2. South Bridge: AMD SB950

       

      CPU: FX-6300 @ 3.5GHz

      RAM:     8GB DDR3 1866 PC3-14900

      HD:     New Seagate 1TB drives...

       

      Video Cards:

      AMD Radeon HD 5870 - 1GB GDDR5 (SLOT 1)

      PCI\VEN_1002&DEV_6898&SUBSYS_00D0106B&REV_00

       

      and

       

      AMD Radeon R9 270X - 2GB GDDR5 (SLOT 2)

      PCI\VEN_1002&DEV_6810&SUBSYS_92751682&REV_00

       

       

      I have manually installed drivers and launched a bunch of packages in the Driver and Apps folders. Cards are working but catalyst control center will not open. Upon boot I get the icon in the tray but if I idle and do nothing for 5-10min catalyst crashes without touching it at all, not even swiping the mouse by it. If I try to launch it, it crashes with the same dialog. I am in need of catalyst to control my clocks and fans otherwise I wouldn't have made this post.

       

      Both video cards are listed as supported in the latest release notes. is there anyway to trick the installer and force it?

        • Re: Catalyst 15.7.1 No Hardware Detected
          akuma6099

          Nobody has any advice? I believe I'm in the correct forum. This is for support right?

           

          to reiterate:

          AMD Chipset on motherboard.

          AMD/ATI Video card HD 5870

          AMD/ATI Video card R9 270X

           

           

          ALL AMD hardware. Receiving error: "We are unable to find a driver for your system. No supported AMD hardware was detected."

           

          How can I Debug this and locate the problem? Are there hidden logs?