AnsweredAssumed Answered

ATI/AMD Radeon HD 5770 HDMI audio not working

Question asked by chloep42 on Aug 17, 2015
Latest reply on Aug 25, 2015 by kphillisjr

Hi there everyone, I have a simple question about the new drivers that AMD recently released for the Radeon 5770. Ever since I have upgraded the Catalyst Suite to the latest version, it's been really stupid to put it quite frankly. The version before it had worked quite well but this new version has not. Ever since my upgrade, sound has completely vanished from my HDMI port, even though the TV is still being detected and so it's the HDMI sound itself, but now the sound does not work, and cannot be troubleshooted. When using the Windows  sound test it simply displays tat it cannot because it is in use by enough process. I don't get this any more, I don't know what changed with the latest release of this software, but it's really crippled my HDMI audio, and now I'll probably have to find an old driver that actually worked unless somebody can help me with this. Even the ding in the Windows volume control isn't registered..Oh and the stupid Blue-screens that happen randomly when using HDMI really aren't funny anymore...Especially when they only really happen on a cold boot and not very often, if not at all when it's been rebooted...I'm not sure if they happen when using DVI but when I used to use DVI earlier this year, it never Blue-screened once...

 

If you need my specs

 

6GB DDR3

 

Intel Core i5 3450 @3.10GHZ

 

ASUS P8Z77-M PRO Logic Board (which isn't the best really, but it doesn't seem to have let me down)

 

Windows 7 Ultimate x64 SP1 (and latest updates)

 

 

(EDIT) Sound works fine when the HDMI audio driver is un-installed?

 

If anybody has any idea, please let me know. It's driving me up the wall!!!

 

Many Thanks.

Outcomes