3 Replies Latest reply on Feb 9, 2012 1:37 PM by MicahVillmow

    6970 and 7970 in one host

    FrodoTheGiant

      Hi there,

       

      I just got me one of those 7970s. I plugged into a host with a 6970.

       

      Problem now: Which Cataylst version to use when I want to use both cards for OpenCL?

       

      - 7970 won't work with Catalyst 12.1 - it needs 8.921.2 RC11 AMD Radeon™ HD 7900 driver

      - 6970 won't work with 8.921.2 RC11 AMD Radeon™ HD 7900 driver - it needs Catalyst 12.1 (or 11.x)

       

      Is there no driver that supports both cards?