ahabeb

Problem installing the AMD APP SDK 2.4

Discussion created by ahabeb on Aug 7, 2011
Latest reply on Aug 9, 2011 by genaganna
CAL version mismatch: This OpenCL build requires version 1.4.879, version 1.4.736 installed.

I have system with ATI Mobility Radeon™ HD 5730

After install the AMD APP SDK 2.4 with OpenCL™ 1.1

But when I compile the samples from cal and opencl, cal's returns the following output:

CAL version mismatch: This OpenCL build requires version 1.4.879, version 1.4.736 installed.

 

Any help in getting it work will be appreciated!

Thanks in advance,

Ayman Habeb

Outcomes