ryta1203

SKA issue

Discussion created by ryta1203 on Aug 18, 2010
Latest reply on Aug 18, 2010 by ryta1203

After rolling back (uninstalling both driver and SDK then installing new driver and SDK) from 2.2 to 2.1 I'm having problems with SKA, it won't seem to rollback.

I uninstall the old SKA and then try and install the SKA from SDK 2.1 but I keep getting the SKA that uses 10.7 and that is telling me my kernel is using 3281 GPRS??? I can provide a screenshot of this if needed.

Any ideas?

EDIT: really wish we could attach images in this forum, the forum software here is so horrible.

Outcomes