cancel
Showing results for 
Search instead for 
Did you mean: 

Radeon ProRender Discussion

amdparrot
Journeyman III

I have a problem about installing Blender Prorender.

I am trying to install the Blender Prorender.

This is the address where I've downloaded.

https://www.amd.com/en/support/kb/release-notes/rn-prorender-blender-v3-0

I installed Prorender Material Library and Radeon Prorender 3.3.zip.

I could the add on in the list but an error shows up when I click the check-box.

and this is the error message.

Plus, when I tried to remove the add on of the list, it shows similar problem.

My computer is, Dell XPS 8940, I also installed, "Radeon AMD Software", and the version of the Blender is, 3.0 (Steam version)

I want to know how to fix this and install the add on.

Thank you.

RadeonReport01.png

 

0 Likes
3 Replies
elstaci
MVP

Re: I have a problem about installing Blender Prorender.

This User opened a thread about ProRender Blender Plug-in crashing with his WX7100 Professional GPU Card: https://community.amd.com/t5/graphics/blender-3-gpu-drivers-for-amd-radeon-pro-wx-7100/m-p/499846#M8...

He mentions that Blender version before 3.0 it worked fine. @bisonium 

Probably not related except both are having issues with the new Blender version 3.0 plug-in.

0 Likes
amdparrot
Journeyman III

Re: I have a problem about installing Blender Prorender.

You mean, the problem comes from Blender? or Radeon Prorender file?

Do I have to report to the Blender support service?

Plus,

My OS is Windows 10

Graphic card is RX 5700 xt

The prorender version is 3.3

0 Likes
elstaci
MVP

Re: I have a problem about installing Blender Prorender.

Seems like your issue is with ProRender Blender Plug-in so I believe you are in the correct AMD Forum for your question.

This is what AMD Moderator for Professional GPU cards said about Blender 3.0 and compatible GPU cards:

Screenshot 2021-12-02 065951.png

He was replying to the User that his GCN architecture GPU card isn't compatible with the new Blender 3.0 version. Not sure if this applies to Consumer GPU cards also. But it does seem to.

FSADOUGH mentioned the GPU cards that uses RDNA Architecture, both Professional and Consumer.

In your case your RX 5700 is compatible with Blender 3.0 so the plug-in should work. A AMD Moderator or another User for Blender Plug-in would need to help you with your issue.

0 Likes