cancel
Showing results for 
Search instead for 
Did you mean: 

Radeon ProRender Discussion

Highlighted
Journeyman III
Journeyman III

I can't activate ProRender plugin in Blender 2.80 (and 2.79)

Hey there!

I have installed ProRender both on my Blender 2.79 and my Blender 2.80beta and I can't seem to run either of them.

I've also installed the material library if that matters at all.

On 2.79 I can activate the plugin, but when I try to switch the render to ProRender, the viewport shows "ERROR, check log for details". I don't know where to find said log though.

On 2.80 I get an error message when I try to activate it from the plugins menu. I've attached the error message below.

I tried reinstalling and repairing the installation to no avail.

My system specs are:

Windows 7 Ultimate x64 bit

AMD R7 370

AMD Phenom II X4 B60 (3.4GHz)

8GB RAM

I think the GPU is to blame, because I can't use it for Cycles rendering either, because its OpenCL version is outdated, could that be the problem here too, and is it impossible to render with ProBlender using the CPU?

Thanks in advance for any help :3

0 Kudos
6 Replies
Highlighted
Journeyman III
Journeyman III

Re: I can't activate ProRender plugin in Blender 2.80 (and 2.79)

I have the same exact issue when trying to activate the plugin from the addons tab on the bleder 2.8 beta version. I have the same error that you are getting. Anyone know how to fix this?

My System Specs:

Windows 10 64bit

AMD Ryzen 7 1700

AMD RX 570

16GB DDR4

Blender 2.8b

Thanks ; )

0 Kudos
Highlighted
Staff
Staff

Re: I can't activate ProRender plugin in Blender 2.80 (and 2.79)

One thing you could try is to install the CPU OpenCL library for CPU support https://software.intel.com/en-us/articles/opencl-drivers

0 Kudos
Highlighted
Journeyman III
Journeyman III

Re: I can't activate ProRender plugin in Blender 2.80 (and 2.79)

Is that for amd cpu's aswell or just intel? Could you elaborate further?

0 Kudos
Highlighted
Journeyman III
Journeyman III

Re: I can't activate ProRender plugin in Blender 2.80 (and 2.79)

I appear to have the same issue as Zappy19. I cannot activate the plugin after installation.

More details: Fresh dl of Blender (build fdcfc263e973) fresh dl of RadeonProRender for Blender from today. Installation went fine. Re-started the computer to populate the add-on in Blender, when I clicked the activation checkbox I got the error Screen Shot 2019-07-05 at 4.45.10 PM.png

0 Kudos
Highlighted
Challenger
Challenger

Re: I can't activate ProRender plugin in Blender 2.80 (and 2.79)

Hi,

Are you using the beta build that is located on offical site for Blender 2.8? If so i was able to reproduce this on my side.

I recommend trying trying the latest beta build for blender 2.8 located here https://community.amd.com/docs/DOC-2183

0 Kudos
Highlighted
Journeyman III
Journeyman III

Re: I can't activate ProRender plugin in Blender 2.80 (and 2.79)

Hi David,

Yes, I was using the beta build of Blender 2.8 when I posted. I tried an updated version of RadeonProRender Blender from the link in the discord recently and that version seemed to install nicely.

Thanks

0 Kudos