cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

Paragon
Paragon

Re: Ryzen 7 1700 Wraith Spire RGB only red

So you do have the cooler plugged into the "rgb "header on the motherboard?

0 Kudos
Adept I
Adept I

Re: Ryzen 7 1700 Wraith Spire RGB only red

Yup.. when the comp starts up it flashes blue for half a second then stays

red. Asus Aura won't detect it and blitz just open Aura.

0 Kudos
Paragon
Paragon

Re: Ryzen 7 1700 Wraith Spire RGB only red

see if this helps,it needs to plug onto the mobo only one way:

Wraith Spire RGB Installation - YouTube

0 Kudos
Paragon
Paragon

Re: Ryzen 7 1700 Wraith Spire RGB only red

check page 1-10 in your Mobo manual,make sure the "arrow " on the connector is orientated correctly and plugged into the 12v pin.

0 Kudos
Adept I
Adept I

Re: Ryzen 7 1700 Wraith Spire RGB only red

Yeah did that.. all is right.

0 Kudos
Adept I
Adept I

Re: Ryzen 7 1700 Wraith Spire RGB only red

I actually diagnosed the terminal with Aura and red works but when it

checks blue or green the ring shuts off. I think there is an issue on the

RGB terminal on the fan.

0 Kudos
Paragon
Paragon

Re: Ryzen 7 1700 Wraith Spire RGB only red

wish I could help more,hopefully someone else will chime in and know what to try next.

0 Kudos
Adept I
Adept I

Re: Ryzen 7 1700 Wraith Spire RGB only red

Thanks!

0 Kudos
Journeyman III
Journeyman III

Re: Ryzen 7 1700 Wraith Spire RGB only red

Hey Joshhud--I'm having the same exact problem! I've also got an Asus STRIX motherboard, too. I've tried plugging my cooler into both RGB ports--no luck. I've also checked builds using the B-350 STRIX Motherboard and the wraith spire led cooler on pcpartpicker and seen that some of them are able to change the color of the cooler to colors apart from red. Maybe we have defective RGB wires? Any advice users on here are able to provide would be appreciated!

I'd just like to be able to configure my case lighting to something other than Mountain Dew Code Red

For context, here are my build specs:

CPU: AMD - Ryzen 7 1700 3GHz 8-Core Processor 

Motherboard: Asus - STRIX B350-F GAMING ATX AM4 Motherboard 

Memory: G.Skill - Trident Z RGB 16GB (2 x 8GB) DDR4-3200 Memory  

Storage: Samsung - 860 Evo 1TB 2.5" Solid State Drive  

Storage: Western Digital - Caviar Black 2TB 3.5" 7200RPM Internal Hard Drive  

Video Card: Gigabyte - GeForce GTX 1070 Ti 8GB Video Card 

Case: NZXT - S340 Elite (Black) ATX Mid Tower Case  

Power Supply: EVGA - SuperNOVA G3 550W 80+ Gold Certified Fully-Modular ATX Power Supply  

Case Fan: Corsair - Air Series White 2 pack 52.2 CFM  120mm Fan 

0 Kudos
Journeyman III
Journeyman III

Re: Ryzen 7 1700 Wraith Spire RGB only red

Hey joshhud--here's a tweak that seems to have fixed my problem: Go into your BIOS settings, and change the fans to be in PWM mode instead of DC mode. Be sure to save the settings before resetting by hitting F10. Hopefully that helps! Now I just have to figure out how to change my GPU lighting haha...

0 Kudos