cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

tsunkez
Journeyman III
Journeyman III

PC freezing after updating CPU to FX-6300

Hello, Good morning/afternoon/night

I need some help:

Recently I've made a update on my PC and it's been causing some trouble since then I was using a CPU Athlon x2 270 and updated it to a FX-6300 and my PC started restarting without any message/screen, it was like I was pressing the reset button, and the Event Viewer was telling that it was a problem with the Northbridge and the usual Event 41 - Kernel - Power I was checking the temperature and it seems all alright, I tried all sorts of tutorials about energy consumption and silent mode but nothing worked, then I decided getting a new motherboard because I was needing it anyway, but now it doesn't restart anymore, it just freezes the screen forever.

My currently setup is:

Windows 10 pro / FX-6300 / 970a-ds3p fx / 2 DDR3 HyperX fury 4GB (each) 1866mhz / AMD Radeon R7 360 2GB / Power supply Cougar SL 500 500w

Hope someone can help me

Thank you!

Tags (2)
0 Kudos
6 Replies
amdmatt
Community Manager
Community Manager

Re: PC freezing after updating CPU to FX-6300

Could be an issue with the Power Supply based off your description.

Have you tried updating the Motherboard bios, and testing the CPU and memory individually for stability?

0 Kudos
tsunkez
Journeyman III
Journeyman III

Re: PC freezing after updating CPU to FX-6300

Hello Matt,

Thank you for your answer

So, my motherboard is already in its last Bios version, which is the one that came with the product.

I haven't installed the motherboard from the CD-ROM, is that important?

And how could I test the CPU and Memory individually?

I've used a driver test boot but nothing wrong so far

0 Kudos
amdmatt
Community Manager
Community Manager

Re: PC freezing after updating CPU to FX-6300

You could run some stress tests on the CPU, something like Aida64, Prime95, etc. You could test the memory, one stick at a time with Memtest.

I recommend checking the Motherboard manufacturer website for the latest drivers for your components.

0 Kudos
tsunkez
Journeyman III
Journeyman III

Re: PC freezing after updating CPU to FX-6300

Hey again, Matt.

So, in this meantime I've used the BurnInTest and the Memtest to see if I could trigger the freezing in my computer, but nothing happened at all, besides the normal slowdown for using my CPU, Memory and Disk at its 100% when doing the tests.

Should I consider that the problem may not be with those? Or even though after forcing everything at its max usage, still there's a chance of the CPU or memory be the problem?

0 Kudos
amdmatt
Community Manager
Community Manager

Re: PC freezing after updating CPU to FX-6300

It's difficult to say with the information provided. I'm still leaning towards it being related to the power supply at the moment.

Are you running the latest Motherboard bios? I would also try disabling all CPU power saving functions (Cool n Quiet, C3, C6 C1E etc) in the Bios to see if that helps.

0 Kudos
tsunkez
Journeyman III
Journeyman III

Re: PC freezing after updating CPU to FX-6300

Hey there

Yes, I am running the latest Motherbord Bios, and the power saving it's indeed disabled in the bios.

Today I've tried to test a new power supply that I had and the same problem happened, and when I tried to change the power cable (just to make sure) the PC turned off after some time, without any message whatsoever.

I really don't know what it can be.

0 Kudos