Showing results for 
Search instead for 
Did you mean: 


Oracle Virtualbox on Windows 11

AMD Ryzen 7 Renoir

AMD Ryzen 7 5700U

8 core 16 thread

16GB Ram

Windows 11 Pro 64-bit

Hyperthreading Supported, Enabled

Task Manager says it is Enabled

Also checked several times in the Bios

BUT when I try to run Oracle Virtualbox and it says Virtualbox (7.0.6) installed, CPU does not have hardware virtualization support

Also it has Hyper-V disabled in Windows Features

Only other thing I can think of is some sort of update here but can't find anything here.


I have been doing this for 2 decades on 10 pc's or more at the same time on many OS's and cpu's and this is the first time this has ever been a problem like this.

Anyone have any other thing I can try????

Thanks in advance


6 Replies

Never an answer to this question and owners around the world got stuck trying to use Oracle Virtualbox like they did for YEARS on Windows 10 and 7  and it will NOT WORK

Sort of a problem when doing that work is the reason we have the new pc and get stuck having the new OS and the hundreds of updates that do NOTHING for anyone just using a pc to do WORK.

AND you can check the bios hundreds of times and it will do no good and the same checking the Windows settings,

All we find around the web is complaints about how Windows 11 will not run any version of Oracle Virtualbox 

Pro or home version and mine is AMD 16 core 16GB  and AMD 24 core 16GB

I didn't need a pair of computers like that to check my email or FB



Big Boss

MagicQuantumMechanic, I have not run VirtualBox in many months if not years, so I DLed and installed it in my OLD 3970X. The first time I started it, SVM was not enabled. I opened BIOS and enabled SVM, went back into W10 and started a VM. VirtualBox said I had no boot device. I will define an ISO later and try again. I would suggest you look carefully at all the information given during install. I run a number of different applications that require various support apps, so I did not need any just for VirtualBox. Can you run Hyper-V? Use it if you can. Enjoy, John.

EDIT: This is a user forum and seldom do we see an AMD employee here. To complain to AMD please open a support request here.

EDIT: I installed W10 and am running it with no problems. VirtualBox works fine for me.


Well no I can not use  Hyper-V for this work and it is turned off in the Windows setting and as I mentioned this is only a problem with the AMD with the Windows 11 OS

I have been to the Bios more times than I want to remember.

I have been running Oracle VB on Windows 10 and 7 and XP Pro for 20 years and this didn't happen until Windows 11 on my 2 AMD's and the Bios setting does nothing and when I try to run the VB program it will just say 

Screenshot 2024-01-14 225444.png

NEVER happens on my other 7 computers NOT running Windows 11 with the AMD and I even tried doing things like d/l python or the C++

It sure does waste these 40 cores


Thanks, MagicQuantumMechanic. What 40 cores? Why can you not use "...Hyper-V for this work..."? Where did that screenshot come from? Why does it say "GenuineIntel"? Please post a screenshot of the whole screen with that information. Since the 5700U is a mobile processor, I assume this is a Laptop. What vendor? Thanks and enjoy, John.

Edit: Please open an Administrator Command Prompt and run msinfo32. Post a screenshot here.


I was showing the example of 2 different computers' that use Windows 11 and would not run Oracle VB........Hyper-V will never work for what I do since this is at CERN and I run alpha/beta testing so you run only VirtualBox with extension

This laptop is 16 thread and the desktop is 24

I may just turn off the core security since these are not for surfing and I have 10 computers running 24/7 doing work


MagicQuantumMechanic, Please open an Administrator Command Prompt and run msinfo32. Post a screenshot here. Also post a screenshot of CPU-Z. John.