cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

dhruvky94
Adept I

Constant BSOD for Ryzen 5900X with WHEA errors

Hi,

I recently build a new system:
CPU: Ryzen 5900X (Stock)

Cooler: NZXT X63

Ram: GSkill Tidentz NEO 3600MHZ

SSD: Samsung 1 TB EVO PLUS

GPU: RTX 3090 FE (Installed in PCIE first slot with Gen 4)

Motherboard: Asus Crosshair VIII Hero X570 (Bios: 3003,
I have tried will all the new BIOS and this one is the most stable till now)

PSU: Corsair RM1000X

Case: NZXT H710

Now, I am facing random restarts when I am using the RAM's DOCP profile. Is my RAM defective?
Most of the shutdowns happen when 3dmark is done running the stress test and tries to validate the results or I am uninstalling something.
The error is:

Source: WHEA-LOGGER
Error Source: Machine Check Exception
Error Type: Cache Hierarchy Error

I am not overclocking or anything, just using the default DOCP profile. I have tried all the BIOS versions from 2311 onwards, but all of them have me crashing in DOCP. Can anyone please help here?

0 Likes
6 Replies
colesdav
MVP

Re: Constant BSOD for Ryzen 5900X with WHEA errors

dhruvky94
Adept I

Re: Constant BSOD for Ryzen 5900X with WHEA errors

Thanks for the inputs! I did run memtest86 and I passed the full run with XMP turned on without any errors.

dhruvky94
Adept I

Re: Constant BSOD for Ryzen 5900X with WHEA errors

One finding.... it's always crashing as soon as I am done playing Cyberpunk 2077 and the steam client is closing the game (I think also uploading the save backups).

dhruvky94
Adept I

Re: Constant BSOD for Ryzen 5900X with WHEA errors

Would really appreciate any help here.

0 Likes
rvcampos
Journeyman III

Re: Constant BSOD for Ryzen 5900X with WHEA errors

0 Likes
JoltCola
Adept III

Re: Constant BSOD for Ryzen 5900X with WHEA errors

This is the very common WHEA reboot issue. Symptoms are WHEA errors in Windows event logger, and reboots with a black screen (no bluescreen) at idle or near-idle. Try a beta BIOS with AGESA 1.1.9.0, there are some indications this helps. I'm up to 2 days stable now with it.

0 Likes