Showing results for 
Search instead for 
Did you mean: 


Journeyman III

Auto restarts: WHEA Logger ID 18

Hi there,

here my specs:

be quiet! PURE BASE 600
AMD Ryzen 7 3800X
ROG STRIX B450-F Gaming
32 GBytes RAM DDR 4 (2x16 GB) F4-3200C16D-32GVK
Nvidia GeForce RTX 2070 Super
Samsung SSD EVO Plus 1TB M2
Seagate 4TB SATA
Seasonic FOCUS PX 650 W Power Supply
WIN 10

That PC is 2 years old and there was no problems for 1.5 years. Then there will be the restarts, most in idle.

There is no bluescreen, all drivers and bios is up to date. I do many tests,but I can´t find the reason.

Is it the power supply, the mainboard or the cpu. The folder minidump is emty.

Can you help me?


6 Replies
Adept III


did you do something different lately ? Like bios update or other changes ?

WHEA logger ID 18... had computer I build for some friends kid - driving me crazy - brand new all over - just booting. Stress tested cpu, gpu and memory - no errors at all. Some times it booted when he quit a game. I googled like crazy and found something on AMD forum - someone mailed AMD support and got advice to go to bios and find the place where you have something with

Power supply current control

(think it was in advanced settings / AMD CBS - but not sure - could also be in the cpu control section).

Anyway - was set to auto and should be changed to legacy idle control. That solved it ! No more random boots. 

It was something with powersupply old / cheap (it was not) but power supply and motherboard did not agree on things so when cpu throttled down - powersupply thought oh we are shutting down and killed the powwer. When set to legacy idle control it will not do that and give som constant current no matter cpu clock.

Give it at try and see if that helps !



Hi Thomas,


thank you, but I cant find the settings in my UEFI



take a look in AI tweaker - sometimes they have it here. Go for something with the cpu - advanced menu and then cpu control menu - here in the house we have asus rog strix gaming f - x570 chipset - so guess its not that way of. You need to go in and search. And unfortunately there is not much help in the manuals about bios and settings. Sometimes you can find things several places (stil linking to same place). 

My guess is that AI tweaker will have all settings - so if not in root menu of AI tweaker you will have to look into cpu menu.


So I found the setting and changed it, but the reboot is still there


Hi - found solution now !

Update latest bios - the one with AGESA

Load optimized defaults and enable xmp - save and boot and enter bios again.

Now go to advanced menu - AMD overclocking/precision boost overdrive/pbo and change from auto to advanced. In the new row change to motherboard and then save and boot. 

Stopped all the crashes for me !


Hi there,

my Bios version is the 4801. Can´t find another version.

I diabled all overclocking settings and now there are no reboots.

But I dont know, what is happend.