cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

wismic
Journeyman III

5700x3D won't post with more than 1 stick of RAM

Recently I upgraded my CPU from a Ryzen 5 3600 to a Ryzen 5700x3D, however I'm unable to post/boot my PC with more than 1 stick of RAM. Prior to upgrading my CPU, I was able to run dual channel RAM no issues on the Ryzen 5 3600.

I'm using the same brand of RAM (OLOy) then & now, and have 4 sticks (2x 16gb, 2x 8gb). I've attempted using each ram individually, in each slot, as well as in combination with each other stick in each combination of slots (ie. A1, B1, A1 B2, A1 A2, etc). (none of the sticks nor slots are faulty) I've tried every individual BIOS setting for memory, I've loosened the CPU, I've tightened the CPU, I've reinstalled every part multiple times, CMOS, checked all the pins, how it sits, every single solution the entirety of reddit, quora, everything on every forum. I've dedicated more time than I should have, but do not have a return/replacement option for my CPU, and after so much testing have likely concluded it's a faulty memory channel (yippie!). On the off chance it could be anything else & desperation, I'm posting here to ask for any lead way or suggestions. My system runs like garbage even after upgrading, with laughable performance on the most mundane processes, arguably worse than before upgrading.

 

Parts:

CPU - Ryzen 7 5700x3D

Mobo - Asus ROG Strix b450-f gaming

RAM - OLOy 2x 8gb, 2x 16gb

PSU - MSI 650w

GPU - RX 6600xt 16gb

0 Likes
1 Reply
FunkZ
Exemplar

Are you using BIOS version 5302 or higher to support the 5700X3D processor?

https://rog.asus.com/motherboards/rog-strix/rog-strix-b450-f-gaming-model/helpdesk_cpu/

Is your memory on the Asus QVL list and in the configuration attempted (2x16GB, 2x8GB) for the motherboard?

https://rog.asus.com/motherboards/rog-strix/rog-strix-b450-f-gaming-model/helpdesk_qvl/

What are the memory speeds and timings? Have you tried with only one pair of matching memory in the recommended A2/B2 slots?

https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX_B450_F_GAMING/E14401_ROG_STRIX_B450-F_GAMI...

Ryzen R7 5700X | B550 Gaming X | 2x16GB G.Skill 3600 | Radeon RX 7900XT
0 Likes