cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

booka
Journeyman III

Radeon VII Sapphire 100% cooling (RPM 3850) full time!

I need your help. Radeon VII Sapphire 100% cooling (RPM 3850) full time! how can this be corrected?

0 Likes
2 Replies
thomson
Adept I

Re: Radeon VII Sapphire 100% cooling (RPM 3850) full time!

In Wattman go to Fan&Temp then to Speed/Temp och select Manual their you can set your own fancurve and the Apply.

0 Likes
mstfbsrn980
Grandmaster

Re: Radeon VII Sapphire 100% cooling (RPM 3850) full time!

Uninstall applications that affect fan controls such as TriXX and MSI AfterBurner. Using DDU, remove the drives in safe mode. And then listen to the noise of the fans before installing the driver. The fans must be rotating at low speed. So then perform a clean driver installation. Reboot the system then use firstly the Reset button for WattMan settings and fan control. This problem is hardware if the fans spin at high speed when the driver is not installed. If not, it is software. Determine what the problem is. So if the driver is the problem, contact AMD... https://www.amd.com/en/support/contact-email-form 

0 Likes