cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

Highlighted
Adept I
Adept I

Global wattman not detecting gpu info.

 Ryzen 7 3700x

asus gaming x470-f

rx5700xt

gskill trident z-2x8gb 3200 MH

1) The global WattMan settings do sense anything and is totally blank as in the attached picture. Even performance monitoring wont display GPU temp, fan speed and whole lot which were supposed to be.

2) HDMI audio doesn't work at all. it is detected when the windows starts but then after a minute or so it disappears from the control panel itself and hence doesn't work.

3)Experiencing very low fps sometimes. It falls up to 30 fps in games like cs:go, 15-20 in pubg.

As reported by others, crashes hasn't been an issue in my case and occasionally i receive 300 fps in cs:go so it can be concluded that its the drivers which are faulty and desperately need valid upgrade for efficient performance.

0 Kudos
18 Replies
Highlighted
Adept III
Adept III

Re: Global wattman not detecting gpu info.

Known issue, sometimes happens to me as well. Improved somewhat since they updated the driver to 19.7.2.

You can sometimes get it working again by disabling freesync and VSR in the monitor tab. Or re-enabling them and disabling them again and a reboot if they are already off.

Just watch out though if the sensor data isn't showing then it won't manage the fan speed and if you put it under load it will crash because it's overheated due to the fan not spinning up to keep it cool.

They know about it and hopefully will fix it up soon in a new driver release.

Highlighted
Adept II
Adept II

Re: Global wattman not detecting gpu info.

OMG this is happening to me as well ever since i upgraded my ryzen 5 1600 cpu to the new ryzen 5 3600. my system detects and runs my rx 580 flawlessly but when i swap my 580 for my 5700xt i ghet the exact same problem your describing with wattman and with game crashes but for me it was apex legends. i havent tried any others because my fans dont ramp up either and so i dont want to risk overheating my card and hurting it. when i have it working properly like as in when i put my ryzen 5 1600 (even tho there are some glitches even when im using this cpu but nothihng as bad as this here) im getting graphics scores of 27,755 and there abouts which is hitting with and higher then the 2070 super card according to the benchmarks im seeing on youtube. so it seems i have a pretty impressively powerful card here but that doesnt mean much when i cant use it because my system isnt detecting it  got my rma email from newegg because i was going to send it back tomorrow,  thought the card was bad because i couldnt find any issues like this listed in reddit or anywhere else. honestly glad i found this post like i said powerful card i think so ill hang on to it for a few more days and see if the issue can get worked out before i send it back. please AMD i dont want to return my card but if i cant use it im going to to have to send it back. BTW great processor tho the r5 3600 is really impressing me as well. from what i can tell im hitting right there with the 8700k and even beating it out sometimes so im very happy with that at least. great job just please help us with these graphics cards.

0 Kudos
Highlighted
Adept III
Adept III

Re: Global wattman not detecting gpu info.

Do what I do and start up afterburner and turn the fan speed up to say 80% while you game so it stays cool. Then when done turn it back down again and your good to go. As long as the fan is running it will be ok.

0 Kudos
Highlighted
Adept II
Adept II

Re: Global wattman not detecting gpu info.

cant when i had msi afterburner id get random game crashes, picture glitches across the top of my monitors screen which is shortly followed by some sort of crash like a freez or worse, gpu stops sending signal to monitors so they black screen or even worse still my whole system shuts down or reboots. honestly one of the ways i got things to work with my ryzen 5 1600 was uninstalling afterburner and just letting things run at stock. atleast then i could play some games without having freeze ups or shut downs. well except for every once in a great while it would shut down my system but that was because of overheating. you really have to set a custom fan curve with these to keep em cool enough.

0 Kudos
Highlighted
Adept III
Adept III

Re: Global wattman not detecting gpu info.

You don't have to have it running. Just start it up, adjust fan speed to 80% and then apply the setting and then close it down again. Fan will still run and when you are done gaming, start it up again and turn fan back down or put it on auto.

0 Kudos
Highlighted
Adept II
Adept II

Re: Global wattman not detecting gpu info.

Won't work for me I can't seem to have afterburner on my computer at all without having issues like I stated

0 Kudos
Highlighted
Adept I
Adept I

Re: Global wattman not detecting gpu info.

MSI Afterburner works only if the card properties are detected. Unless the driver detects the those sensors, afterburner wont work. So this aint helping.

0 Kudos
Highlighted
Adept II
Adept II

Re: Global wattman not detecting gpu info.

alright guys im over it. sending my 5700xt back for a refund tomorrow. as of friday i will of had this gpu for two weeks and for two weeks ive only managed to play maybe an hr of Apex Legends, like cmon AMD. I have essentially purchased a $400 paper weight and this is not acceptable. im currently sitting here with the latest windows graphic drivers installed and haven't even installed the amd drivers. that said msi afterburner is still doing the same thing that the wattman software was doing and not showing anything for my gpu, 0 core, 0 memory, 0mv, 0 fan speed is showing on msi afterburner. the thing is guys i uninstalled my amd drivers with ddu in safe mode and i havent even re downloaded them yet so theres no amd drivers on my computer and yet this problem is still a problem. thats kinda pointing to this being a problem with the graphics card itself and not a driver issue. i could be wrong but you cant blame the drivers/software if the software/drivers arent being used. anyways hope you guys get yours figured out but im personally done with this nonsense.

Highlighted
Adept I
Adept I

Re: Global wattman not detecting gpu info.

To run a hardware you need the proper software, msi afterburner derives data from the dedicated driver and so does other softwares. Its your call to return it or not, after all you own it but i personally recommend holding on till the return policy is valid as the hardware is an absolute beast. I did some testing when the drivers worked fine and they were amazing.

cs:go, highest settings, 1080 p: avg fps-230, peak -293, least-34(because of the loading page)

pubg pc, ultra, 1080 p: avg fps~120, peak 156, least-21(again because of the loading page)

nfs payback, highest settings, 1080p: avg fps~170, peak-213, least-48

Its definitely not the hardware. I really hope that amd fixes it soon otherwise ill switch to the green team as well.

0 Kudos