Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Adept I

Sapphire Pulse RX 5700 XT ... no POST

My RX5700XT (water-cooled) had worked fine...with -20C temps since water-blocked). Turned it on as usual and the system would not post...My ASUS TUF-Gaming B550-Plus MB LEDs leave the GPU light (white) on, even though the POST light (green) comes on as well. I tried changing PCIe16 slots to no avail. Then I rebuilt the GPU back to original condition...the fans & light come on; but, the POST light AND the GPU light both are "on"...but, the system won't POST. While I had the pcb isolated, I checked it over under strong lenses for any signs of burning or broken solder; but, only found a bit of thermal paste overflow by the actual GPU. I cleaned it all up with alcohol and then re-inserted it into the MB...with the result posted above.  I inserted the card into another MB (ASUS TUF X570) with the exact same result.  Weird, huh.

Right now I'm back to cross-fired 480s, which is OK for now; but I'd sure like to get this figured out. Anyone here have any clues what I could try? (I've been holding off on trying a home-remedy like reflow soldering.)

Thank you, in advance for any help ideas.

0 Replies