cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

rhys1573
Journeyman III

RX 7900 XTX Faulting on PC Startup

Hi everyone, I built a completely new AMD build a few weeks back and have so far been very happy with it. However, as of the past few days, I seem to be getting an issue where windows is having an issue starting my RX 7900 XTX graphics card on start-up. When I look at event viewer, I get a few errors saying that the device was not able to migrate settings from the previous OS Install and windows has detected an issue with this device.  I have the most current AMD: Adrenaline software with the latest drivers. No overclock is present on any of my PC hardware and it has never been overclocked in the past.

I have a two screen set up, both connected to the display port slots on the GPU, but when this GPU fault occurs, It knocks me down to one screen. I have tried changing the display port cables, I have also tried a full driver uninstall and reinstall. Something that is also worth mentioning is the GPU seems to perform with no issues when Adrenaline is removed from the PC; both screens suddenly come alive and everything works hunky dory. As soon as I reinstall the drivers and restart the PC, i run into these issues where the screen wont wake up and the GPU suddenly faults out. I'll attach some of the screenshots of the event viewer below via lightshot:

https://prnt.sc/aJNmrmYt9axC

https://prnt.sc/cp2lJqxizV0K

https://prnt.sc/O_tduECTPWo9

https://prnt.sc/YnCr0lmgwuFW

https://prnt.sc/HyVtmDxLV3zu

 

0 Likes
0 Replies