Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

rx 6750xt aorus elite random black screen

Hi. I have a problem.
bought a new graphics card rx 6750XT Auros Elite and I have 2 monitors. every once in a while i notice that one of my screens just goes dark while the other one glows. I hear sounds, but the system does not respond to my actions and I need to restart my computer. At the same time, if I do not restart immediately, the video driver will crash and I will need to install it again.

I haven't done any overclocking or underclocking.

I use a display port connection for the first monitor, and a display port to dvi adapter for the second. I tried the adapter, for the second one, to change from hdmi to dvi - the problem remained.

I`m upgrade my computer. New videocard(rx 6750xt) and processor (r5 5600x) and this problem started.

now my system:

asus b550-a gaming

r5 5600x
RX 6750XT Auros Elite
crucial ballistix 3600 32gb
2x nvme samsung evo 980 500gb + hdd 500gb
nzxt x63 for processor.
be quiet pure power 750w

I used to have a gigabyte auros b450 pro, I thought the problem was in it and bought a new board - the problem did not go away.
I also updated the power supply, took more powerful.

I think the problem is in the processor or video card, but I can't just buy a new one. too expensive.
everything is under warranty, but what to hand over is also not clear.

The problem just pops up randomly. Computer load is not affected. I can play something heavy for a long time and there will be no problem. Or I can just open the browser and the problem will appear.
earlier at the same meeting was r7 2700 + gtx 1080 and there were no problems. Therefore, I exclude the problem with RAM.


2 Replies

Try disabling hardware acceleration in browser and other affected software


It is curently known driver related issue. Likely hardware acceleration. 
AMD promised to fix some HW Acceleration related bugs in next optional release (should be 22.10.2). Let's hope it will also fix this issue
Currently either deal with this issue, or use 22.5.1 WHQL driver. You can also try to disable HW Accel EVERYWHERE where you can as temporary workaround

Who i tried to write explanations for? . . idk.